Probleme mit SD Verlängerung bekannt?

Hi, ich hatte heute endlich Zeit die Micro-SD Verlängerung einzubauen. Leider funktioniert mit Verlängerung nichts mehr. Soll heißen der Player macht nichts mehr. Steckt die Karte direkt im Player funktioniert alles wie gewohnt. Verlängerung dazwischen es geht nichts. (LED´s am Arduino zeigen das gewohnte Verhalten nur der Player macht denke ich nichts)

Ich habe leider keinen anderen Micro-SD Geräte an dem ich das mal testen könnte.

Hatte schon mal jemand generelle Probleme mit diesen Verlängerungen oder hab ich einfach nur ein Montagsmodell erwischt?

Da müsstest du wohl ein Montagsmodell erwischt haben, oder es ist schlecht verpackt gereist, elektrisch ist das kein Hexenwek, da die Dinger nur eine Leitungsverlängerung sind.
Ein zu starker Knick am neuen Slot könnte da schon zu Unterbrechungen führen.
Die Verlängerung kann man einfach durchmessen um zu sehen ob eine oder alle Leitungen keinen Durchgang hat.
Meine mußte ich nur dazwischen stecken, lief sofort ohne Probleme.

Meine Verlängerung hat funktioniert, ließ sich aber nicht ordentlich fixieren, sprich, sie ist immer aus dem Kartenslot des DF-Players gerutscht. Habs dann aufgebeben, dafür ist jetzt die Fummerlei groß, weil die Gehäuse doch recht eng sind…

Ich hatte aehnliche Probleme mit der Verlaengerung.
Allerdings lag es wohl primaer am starken Magneten meines 4"-Lautsprechers.
Nachdem ich die Verlaengerung anders verlegt habe, hatte ich keine Probleme mehr.

Das Timing kann kritisch sein.
Wie schon geschrieben können starke Magnete die Signale so verzerren, dass nichts mehr geht.
Auch elektrische Signale könne ein Problem sein.
Da hilft es dann das Kabel in Alufolie einzuschlagen.

Also mir jetzt doch ein Kartenleser mit Micro SD Slot 8n die Hände gefallenen und was soll sagen da funktioniert das Teil auch nicht.
Sah so aus:

Da ist die Leitung schon Recht weit vom Magnet entfernt.

Hallo,
der Thread ist ja schon älter, aber ich bin über das gleiche Problem gestolpert und denke, es gibt eine Lösung:
Das Problem tritt bei mir -reproduzierbar- nicht bei jedem DFplayer sondern nur bei bestimmten Modellen auf (habe mittlerweile drei verschiedene Modelle).
Nach ein bisschen googeln bin ich darauf gestoßen, dass auf den Verlängerungen ein 330 Ohm Widerstand verbaut ist, der manche Engeräte (vermutlich wegen unterschiedlich schneller Zugriffmodi) stört (siehe z.B. hier).
Der Widerstand findet sich tatsächlich:


Und nach Auslöten (ist nicht so schwierig wie es scheint, einfach mit einer Pinzette packen und mit feiner Lötspitze erhitzen, zur Not kann man ihn vermutlich auch mit einem Seitenschneider beherzt entfernen :wink:)

funktioniert das Kabel problemlos!!
Da ich mittlerweile drei Verlängerungen rumliegen habe, wollte ich anderen das ersparen :slightly_smiling_face:

Viele Grüße!

6 Like

Danke für den Tipp, deswegen verändert sich auch vermutlich die Stromaufnahme und dadurch das Abschaltverhalten der Powerbank…

Stimmt! 3,3 V an 330 Ohm ergibt die „mysteriösen“ 10 mA.
(Siehe SD-Verlängerungskabel verhindert Poweroff)

Danke, das wars, hat mit sehr geholfen