RFID Karten defekt

Hallo,
ich bin am verzweifeln. Ich habe versucht die RFID Karten mit der App TonUINO NFC Tool zu beschreiben.
Zuerst hat die App auch zwei drei Karten erkannt, danach aber nix mehr. Jede Karte die ich auflege (Handy HTC U11) ist danach defekt. Selbst funktionierende Karten gehen nach dem auflegen nicht mehr. Kille ich mir jetzt jede Karte? Gibt es eine Möglichkeit die Karten wieder zu aktivieren?

Was meinst du mit defekt?
Hast du mal versucht die defekten Karten mit dem TonUINO über Adminmenü neu zu konfigurieren?
Wie sieht die Ausgabe dabei in der Konsole aus?

TonUINO über Adminmenü sagt nix, Konsole muss ich testen

Schau mal (ab) hier:

So - die Konsole sagt nix.
Das Mifare Tool habe ich auch probiert - erkennt nix.

Hier hatte auch mal jemand so ein Problem.
Eine Lösung habe ich da aber nicht gesehen.

Vielleicht kann @marc dazu was sagen…

So wie matmai es beschreibt ist es auch bei mir :frowning:

Leider habe ich immer noch keine Ahnung, wie/warum das bei manchen Geräten passiert.

Da das jetzt (glaube ich) Nummer 3 bei ~900 App Installationen ist, würde schaun, ob ich eine Warnung anzeigen oder im Play Store hinterlegen kann.

@mex
Probier mal die App „Mifare Classic Tool“ aus. Damit kannst Du von bereits beschrieben Karten ein Backup/dump ziehen und das auf andere (z. B. die vermeintlich defekten) Karten schreiben.
Auf diesem Weg habe ich vermeintlich zerschossene Karten problemlos reaktivieren können.

/edit:
Sehe gerade, dass Marc meinen damaligen Beitrag schon verlinkt hatte.

2 Like

Marc wurde ich noch nie genannt :wink: :joy:

Auf jeden Fall gut zu wissen, dass du deine Karten so wieder „repariert“ bekommen hast.

Interessehalber, welches Handy hast Du? Vielleicht hat das ja was damit zu tun :man_shrugging:t3:

:wink:

Und @nosi hat / hatte ein

:see_no_evil:
Shame on me…sorry. zu viele Namen in dem Thread, die mit M anfangen. Da kann ein alter Mann schon mal durcheinander kommen. :joy:

1 Like

Wobei das Problem bei mir vor dem Smartphone lag (siehe entsprechender Thread).

Das Problem, dass das Handy „Verbindung verloren“ anzeigt, habe ich zwar auch oft, aber die Karten wurden dann in der Regel trotzdem noch beschrieben. Die Ausrichtung der Karten zum Handy hat bei meinem Gerät auf die Häufigkeit der Meldung großen Einfluss…

Die App „Mifare Classic Tool“ erkennt die Karten auch nicht mehr. (auch die Kaufversion)
Ich hatte es auch noch mit einem Samsung Galaxy S9+ versucht, mit der App TonUINO NFC Tool und Mifare Classic Tool, die Karten sagen nix mehr.
Es waren neue Karten und schon erstellte Karten.
Aus dem Gedächtnis raus - habe ich die Karte hinten an das Handy gehalten. App hat die Karte erkannt und ich habe den Ordner und Modus eingestellt. Dann Karte erstellt und nach 10 Karten am TonUINO ausprobiert - kein Ton. Dann Karte noch mal ans Handy und da zickte es schon rum, mit dem Ergebnis Karte tot.
Vor ca. 3 Wochen hat es bei 4 Karten (zuvor am TonUINO erstellte Karten) mit dem Handy funktioniert.
Für mich sieht es so aus, das mein Handy die Karten zerstört hat. Bei zu viel Energie soll das wohl passieren.

Hast du due Karte mal lange hinter dem Smartphone gelassen? Rfid Sticker Tags verlieren Funktionalität

auch lange am Handy hat keinen Erfolg

Übel, wenn die Karten so sensibel sind :frowning:

Ich habe die wenigsten Probleme, wenn ich die Karte auf den Tisch lege und das Handy darauf.

Ich hänge mich mal hier mit ran, weil ich seit einiger Zeit etwas ähnliches beobachte. Wir haben eine „Adventskalender“-Karte, die wir jeden Tag ändern. Zusätzlich musste ich vor einem Monat mein Handy wechseln, weil das alte auseinander fällt.

Mein altes Sony Xperia Z3 compact unter Android 6 funktioniert astrein und zuverlässig mit @Marc’s App. Das „neue“ (Xperia Z5 compact, Android 7) macht etwas Stress. Ständig geht die Verbindung zum Tag verloren. Die blauen Anhänger kann ich praktisch gar nicht beschreiben, die Karten nur etwas unzuverlässig.

Was besonders problematisch zu sein scheint, ist das Ändern eines Tags. Das alte Handy macht das ohne Probleme, beim neuen ist das Tag dann „leer“ (erzeugt keine Reaktion des Tonuinos). Interessanterweise erzeugt das neue Handy dann auch einen Fehler in der App (irgendwas mit nicht lesbar), während das alte Handy die „defekte“ Karte einfach als leer erkennt und neu beschreibt.
Die Karten sind also nicht defekt, sondern werden nicht mehr richtig erkannt. Das neue Samsung meiner Frau (A20, Android 10), zickt auch rum. Ihr altes BQ mit Android 6 funktioniert.

Das passt vielleicht mit @mex Beschreibung zusammen.

Auch ich habe die besten Erfolge beim neuen Handy, wenn ich es direkt auf die Karte lege.

Ich habe ein bisschen das Gefühl, dass hier eher die Handy-Hardware, als die Software ein Problem ist.