Tonuino speichert keine mp3

Hi Leute,

Wie oben beschrieben habe ich heute meinen Tonuino fertig gestellt (nur verkabelt keine Box).
Ich habe die Struktur wie beschrieben aufgebaut.
Ordner 01 und im Ordner 001.mp3.

Wenn ich die Karte einlese sagt man mir das sie neu sei und ich den Ordner auswählen soll. Dies wird bestätigt auch die 001.mp3 kurz abgespielt und man fragt mich welchen Wiedergabe Modus ich möchte. Auch dies funktioniert wenn ich auf Einzel Modus gehe. Bei der Bestätigung das ich die 001.mp3 speichern möchte sagte sie das es nicht ging und alles wurde abgebrochen !

Woran kann das liegen ?

Lg

Die Hinweise aus den Hardware FAQ hast du alle befolgt?

Dann ist die Ausgabe der Konsole hilfreich um die Ursache des Problems zu finden. Wie du die Konsolenausgabe erhältst, steht in den Software FAQ.

Die Karte hast du aber aufliegen lassen?

Ansonsten siehe Beitrag von @Gute_Laune

Die Karte liegt auf und sie sagt wurde abgebrochen.

Hatte mir die FAQ angesehen :slight_smile:

Hab ihn jetzt mal aus gemacht und hohl mal Luft :sweat_smile:

Diese Meldung kommt immer dann, wenn der Tonuino die RFID Karte beschreiben will, bei der anschließenden Kontrolle aber feststellt, dass der Schreibvorgang erfolglos war. Das kann verschiedene Gründe haben. Der häufigste Grund ist der Abstand zwischen Krte und RFID-Modul. Bei einigen Modulen ist das Schreibsignal zu stark, so dass die Karte sozusagen übersteuert wird und die Übertragenen Daten nicht speichern kann. Hier hilft ein probeweises vergrößern des Abstandes auf ca 1,5 bis 2 cm. Es kann aber auch das gegenteil auftreten, das der Abstand zu groß ist und damit das Schreibsignal zu schwach. das musst du erst mal austesten. Auch sind die optimalen Abstände sehr unterschiedlich bei Nutzung von Karten, Ships oder aufklebern.

Wenn du Luft geschnappt hast und den Tonuino wieder anmachst, bitte mal eine Konsolenausgabe posten. :wink:

1 Like

Do you have an android that can read RFID cards? There’s an app for that. If you purchased cards cheaply there’s a chance that there is either data already on them OR they are not actually writing because of an issue with the card themselves. I haven’t had much trouble with the 13.56 but my husband has gotten quite a few duds with 125 kH

1 Like

Das mit den 2-3 cm entfernen hat echt geholfen. Weis auch nicht warum das nicht mit dem drauflegen geht aber dann weis ich ja das ich beim Einbau drauf achten muss.
Danke an alle Ideen

:handshake:

Nur mal aus Interesse, du hast geschrieben, dass du die Hardware FAQ gelesen hast. Was hätte dort zusätzlich zu diesen Hinweisen stehen müssen, damit du nicht hättest fragen müssen?

Dann kann die FAQ verbessert werden, sodass in Zukunft vielleicht mehr dieses Problem alleine lösen können.