Stoptanz funktioniert nicht?

Kann es sein das da irgendetwas buggt?

Wenn ich die Karte für den Stoptanz auflege stoppt die Musik, und der TunUINO geht danach wieder in den IDLE Modus.

Ist das nur bei mir so?

Nutze die DEV Version.

Konsolen Auszug kann ich derzeit leider keinen anbieten da nicht zuhause.

Also hier funktioniert er. Hast du die advert-mp3s für den Stopptanz (0300 und 0301)?

Ja hab ich, er tut auch wie ich im Log gerade sehe… aber es kommt keine Musik?

Card UID: 02 0F C9 4F
PICC type: MIFARE 1KB
Authenticating Classic using key A...
Reading data from block 4 ...
MIFARE_Read() failed: The CRC_A does not match.
Card UID: 02 0F C9 4F
PICC type: MIFARE 1KB
Authenticating Classic using key A...
Reading data from block 4 ...
Data on Card :
 13 37 B3 47 02 00 02 00 00 00 00 00 00 00 00 00

=== FreezeDance()
=== FreezeDance::setNextStopAtMillis()
6

Com Error 6

Com Error 7
== FreezeDance::loop() -> FREEZE!
=== FreezeDance::setNextStopAtMillis()
6
== FreezeDance::loop() -> FREEZE!
=== FreezeDance::setNextStopAtMillis()
11
== FreezeDance::loop() -> FREEZE!
=== FreezeDance::setNextStopAtMillis()
18
== FreezeDance::loop() -> FREEZE!
=== FreezeDance::setNextStopAtMillis()
23

Na diese Com Error 6 und 7 sollten da nicht stehen :wink:

Wie nanos schon richtig fragte, hast du die Dateien im Advent Ordner?

Ja, hab gerade mal Testweise auf Play Pause gedruckt… nun spielt er Musik? verwirrt

Er spielt die Datei 0300 nicht ab, geht aber in den FreezeDance Loop.
Beide Dateien sind aber auf der SD Karte.
Den Ordner hab ich eben nochmal erneut hochgespielt.

Schau mir das die Tage nochmal genauer an. Irgendwo hakt es da :wink:

Ich hatte da auch mal einen Fehler in den Dateinamen.
Da hatte ich dann 301_xxx und 301_yyy drin liegen. War warscheinlich nicht 301 aber der TonUINO tat ab da auch nicht.