Anfänger bei der Konfiguration

Hallo liebe Community,
es tut mir leid, aber ich hänge gerade an der Konfiguration.
Ich habe eine TonUINO ClassicPlatine (fertig gelötet) sowie den Androino Nano, den RFID Leser, die Kopfhöhrerplatine sowie die 5 Button Kabel zusammengebaut.
Die SD-Karte ist entsprechend bespielt und hat 2 Test-Ordner mit Musik.
Das Firmware Update über die TonUINO Seite für 5 Tasten läuft durch.

Wenn ich jetzt auf die Console gehe, erhalte ich folgende Meldung:

 _____         _____ _____ _____ _____
|_   _|___ ___|  |  |     |   | |     |
  | | | . |   |  |  |-   -| | | |  |  |
  |_| |___|_|_|_____|_____|_|___|_____|

TonUINO Version 2.1
created by Thorsten Voß and licensed under GNU/GPL.
Information and contribution at https://tonuino.de.

=== loadSettingsFromFlash()
Version: 2
Maximal Volume: 25
Minimal Volume: 5
Initial Volume: 15
EQ: 1
Locked: 0
Sleep Timer: 0
Inverted Volume Buttons: 1
Admin Menu locked: 0
Admin Menu Pin: 1111
=== setstandbyTimer()
0
Firmware Version: 0xEE = (unknown)
=== playShortCut()
3
Shortcut not configured!

Und wenn ich Play & < & > gleichzeitig drücke passiert nichts.
Auch wenn ich eine RDIF Karte auf den Leser lege, passiert nichts.

Wo ist mein Fehler?
Vielen Dank für Eure Hilfe.
Viele Grüße,
Flo

Der RFID-Reader wird auch nicht richtig erkannt. Vielleicht hast du ihn verkehrt angeschlossen. Wie sehen denn diemLötstellen aus? Am besten machst du das Bild aus einem leicht schrägen Winkel.

Beim Classic-TonUINO musst du nicht Play, < und > sondern play, Lauter und leiser drücken um das Adminmenü zu öffnen

1 „Gefällt mir“

Hallo @Gute_Laune,
vielen Dank! Hab die Lötstellen am RFID neugemacht und jetzt wird er erkannt.

Danke für Deine schnelle Hilfe! Dann geht es jetzt mal an die nächsten Schritte ran. :slight_smile:
Danke,
Flo

1 „Gefällt mir“