Muss es 8 ohm sein?

#1

Hallo zusammen

Bin gerade die 2. Tonuino Box am bauen. Läuft soweit auch. Nur fängt sie ab einer gewissen Lautstärke an nur noch zu brummen und stürzt dann komplett ab. Habe den 4 Ohm Lautsprecher von Visaton dran. Liegts daran? Kann ich das mit einem Wiederstand lösen oder muss ich mich um einen neuen mit 8 ohm bemühen?

Grüsse Gregor

0 Likes

#2

Schwer zu sagen. Im DFPlayer-Manual und der Wiki-Seite steht gar nichts über den nötigen Ohm-Wert. In einem anderen Wiki ist nur von 8 Ohm die Rede…

0 Likes

#3

Ich habe sogar die ganze Zeit 2 mal 4Ohm Lautsprecher parallel daran gehabt, macht 2 Ohm und nichts passiert.

Habe es aber geändert in Reihe = 8 Ohm.

Warum die Leistung dem Widerstand anvertrauen? Somit hast du nur weniger Lautstärke.
Ich denke deine Spannung bricht ein bei großer Lautstärke.
Ich habe um solche ‘Probleme’ zubegrenzen, 1000-2000µF Elyt Kondensatoren parallel zur Spannungsquelle geschaltet. Z.Z. funktioniert es.

0 Likes

#4

Ich habe es auch schon mit dem Intenso probiert, same issue obwohl die ja richtig Power hat. Das ganze klingt dann so: https://photos.app.goo.gl/8UNGJMqhDyT2cvfH8

0 Likes

#5

Ja, dieses Geknatter habe ich auch wenn ich den TonUINO über den Hub des PC versorge.
Dabei handelt es sich aber um einen zusätzlichen 3.0 aktiven Hub, mit erhöhtem Strom (Lade-USB).

Das gleiche ohne Geknatter mit dem Wemos Battery Shield 16850 LiPo. ?
Eine Strommessung habe ich selbst noch nicht gemacht.

0 Likes

#6

Die andere ist die da:

Power Bank Real6000mah USB external mobile standby Powerbank https://s.click.aliexpress.com/e/boMIK7Su

0 Likes

#7

Powerbänke sind so eine Sache. Egal welche Kapazität, Anzahl der Zellen/Batterien/Akkus, die Elektronik die den Strom abgibt ist entscheidend. Bei hohem Strom bricht die Spannung ein.

Ich habe zig davon.

Hier mal eine Strommessung. Auch bei voller Lautstärke nicht mehr als 220mA.

0 Likes

#8

Kann da allenfalls ein weiterer 4ohm Wiederstand am Lautsprecherkabel helfen?

Sowas SODIAL ® Goldbeschichtete Aluminium-Widerstand Widerstand Leistung 100W, 4 Ohm 4R https://www.amazon.de/dp/B01LYZATBE/ref=cm_sw_r_cp_apa_i_3eYSCbXJV442B

0 Likes

#9

Dieses ‘Problem’ würde ich nicht dauerhaft über den Widerstand beseitigen.
Es gab schon mehrere Beiträge hier im Forum, da wird davon abgeraten.

Und warum ein 100Watt Widerstand? der Verstärker bringt doch nur 3Watt. Wenn dann max. das Doppelte, wegen der Wärme.

Versuch es mit den Kondensatoren, begrenz die max. Lautstärke im Menue.

0 Likes

#10
  • Ausgang: 5 V/1A

sicher geschönt.
Ob 5V stabil sind bei veränderter Last, höherer Lautstärke?
Wieviel Volt bei 1A?

Es gibt für schmales Geld dafür Hilfsmittel, USB Lastwiderstand (auch einstllbar), ‘USB-Messgeräte’ Volt/Ampere/Leistung etc…

0 Likes

#11

Kann dir grad nicht folgen was du mir damit sagen möchtest…

0 Likes

#12

Die technischen Daten deiner oben geposteten Powerbank.

Gibt genügent Filmchen im Internet, da geht es um die geschönten Angaben.

Am besten man testet es selbst, mit den Hilfsmitteln.
Ich habe schon viele ‘entlarvt’ und mein Geld wieder bekommen.

Welche SW hast du?
Im Admin/Elternmenue kann man die max. Lautstärke begrenzen. Somit passt man die Lautstärke an, bevor es Knattert.

0 Likes

#13

Aha, gut das ist klar. Aber es war auch mit dem Intenso, direkt am Handyladegerät oder am PC so. Hab jetzt mal die Lautstärke beschränkt. Passt so eigentlich ganz gut.

Dafür funktioniert die Auto Abschaltung bei der China-Powerbank sehr gut. Ist ja auch was :wink:

Hat Jemand den gleichen Visaton mit 8 Ohm verbaut? Habe leider nix gefunden.

0 Likes

#14

So. Problem mit dem Knacken behoben indem ich den Strom nicht am Arduino sondern direkt an der Platine einspeise.

Das zweite Problem, das leise Brummen während der Wiedergabe ist auch verschwunden.

Super, jetzt gibts Vollgaslautstärke ohne leises Brummen unf mit automatischer Abschaltung nach 5 min :wink:

Toll dieses TonUino Projekt. Gerade bei dem Sch…wetter.

Danke für die Inputs.
Grüsse Gregor

0 Likes

#15

Das werde ich mal testen, danke.

0 Likes

#16

Bitte zum “gelöst markieren” nicht den Threadtitel verändern, sondern die dafür vorgesehene Funktion verwenden. Ich habe deinen eigenen Beitrag als Lösung markiert, weil die Lösung an sich in keinem anderen Beitrag erwähnt scheint.

Danke! Aber was das Wetter angeht weiß ich nich was du meinst, hier ist strahlender Sonnenschein! Und trotzdem hocken wir hier haha. :wink:

0 Likes

#17

Sorry dafür. War gedanklich in nem Serverforum… ich sollte nicht 3 Sachen zusammen machen.

Ähhhmmm Sonnenschein? Ich weiss ja nicht wo du wohnst aber bei uns am Bodensee schneit es!

Geniesst die :sunny: und schönen Sonntag noch :wink:

0 Likes

#18

Münsterland. Geschneit hat es hier gestern. Es geht also bestimmt auch bei euch bald wieder etwas bergauf. :wink:

0 Likes

#19

Es funktioniert. Super.

Kein geknatter, selbst bei Lautstärke 30.
Also war der Grund Strombereitstellung des Nano.

0 Likes

#20

Glasklares Audio! Auch kein leises Brummen was ich bei unserer ersten Box schon ein wenig störend empfinde.

0 Likes