Box geht plötzlich immer aus und RFID Reader geht (fast) nie

Hallo!

Ich habe vor mehr als einem Jahr die Box gebaut. Sie lief bisher auf immer recht gut.

Seit ein paar Tagen geht plötzlich der RFID-Reader nur noch sehr selten. Das heisst er reagiert nicht mehr auf unterschiedliche RFID-Chips. Plötzlich geht es dann mal wieder. Desweiteren habe ich auch beobachtet, dass die automatische Abschaltung öfter mal nach 30 bis 60 sec. nach dem Einschalten den TonUINO abschaltet.

Unglicklicherweise habe ich so alles verbaut und verklebt, dass ich an die Platine und die Powerbank nicht mehr komme, ohne dass ich etwas zerstöre.

Daher hier die Frage, ob jemand einen Tipp hat, woran es am wahrscheinlichsten liegt?

  • Ist die Stromversorgung ein Problem (obwohl ich die Powerbank mal entfernt habe und direkt ein Netzteil angeschlossen habe, ohne Wirkung).

  • Ist es der Reader? An den komme ich gut heran. Die LED bei D1 leuchtet immer.

  • Ist es vielleicht eine schlechte Lötung?

  • Software habe ich die aktuelle DEV-Version gestern aufgespielt.

Habt ihr sonst Vorschläge?

Bilder vom Aufbau sind unter: Vorstellung: Ein Tiger als Box
Der Lautsprecher ist leider völlig im Weg und kann nicht ganz einfach entfernt werden.

Danke für eure Hilfe.

Ingmar

Hallo Ingmar,

erstmal: eine schöne Box!

Wie hast du denn die Kabel vom Reader denn an der Platine (wenn ich es richtig gesehen habe nutzt du Thorstens Platine) befestigt? Gesteckt oder gelötet?
Falls gesteckt, könnte da was im argen liegen. Hatte vor ein paar Tage das Problem, dass die Stecker nicht richtig am Kabel waren und dadurch die Lautsprecher plötzlich nicht mehr gingen… Hat sich bemerkbar gemacht, als die Box einige Male getragen wurde. Würde ich mal prüfen…

Grüße
Manuel

Würde wie @Manu schon schreibt auch auf eine lose / schlechte Verbindung tippen, die sich über die letzten Monate durch Erschütterungen gelöst haben könnte.

lG

Hast du eine Chance die Meldungen in der Konsole zu sehen? Findet er beim Start den RFID-Reader?