Wiederholter mp3 Player Defekt

Hallo zusammen,
ich habe vor einiger Zeit einen TonUINO für meine Tochter mit eurer Anleitung gebaut. Sie hat sich sehr darüber gefreut - vielen Dank für dieses tolle Projekt!
Eigentlich funktioniert auch alles, außer einer Sache:
Es ist jetzt zum zweiten Mal passiert, dass der mp3 Player kaputt geht (bzw. der Verstärker darin?). Das äußert sich darin, dass die mp3 nur noch sehr, sehr leise abgespielt wird. Wenn ich dann den mp3 Player austausche, funktioniert alles wieder normal. Aufgrund der Tatsache, dass das nun schon das zweite Mal passiert ist, frage ich mich, was die Ursache des Problems sein könnte. Ich kenne mich mit den elektrotechnischen Aspekten nicht gut aus, aber wäre der erste Anlaufpunkt vielleicht, dass einige Lötstellen unsauber sind? Welche hätte man da insbesondere im Verdacht?
Ich danke euch!
Jayde

Da wir nichts über deinen Aufbau, verwendete Komponenten usw. usw. wissen, können wir dazu so leider nicht viel sagen. Vielleicht hast du auch irgendwo einen (temporären) Kurzschluss. Fotos wären hilfreich.

Okay, ja, sorry. Hier sind ein paar Bilder meines Aufbaus. Der Lautsprecher ist ein Visaton FR 10 WP, die Powerbank eine Realpower PB-10000mini HD, dann das TonuinoSet inkl. Thorstens Platine und Arcade Knöpfe. Ich hoffe, das hilft schon weiter…

Das sieht mir jetzt erstmal nicht ungewöhnlich aus. Kann da keine offensichtliche Problemzone sehen.

Wieviel Ohm hat dein Lautsprecher? Empfohlen für den DF-mini sind 8 Ohm.
Auch solltest du vielleicht mal prüfen ob die +5V korrekt anliegen.
Und dann auch noch mal genau die Lötstellen prüfen, an denen die Lautsprecheranschlüsse an der Platine angeschlossen sind, ob da nicht ein Kurzschluss in form von Zinnspritzern o.Ähnlichem vorhanden ist.

Hi!
Danke für eure Antworten. Der Lautsprecher hat nur 4 Ohm, ich hatte aber in diesem Forum gelesen, dass er häufiger eingesetzt wird und keine direkten Probleme erkannt. Meinst du, die 4 Ohm zu wenig könnten zu dem genannten Verhalten führen?
Ich habe leider kein Multimeter oder ähnliches und würde mich auch nicht mit der Anwendung auskennen, aber ich werde dann wohl als nächstes Mal schauen, ob ich irgendwelche Fehler bei den Lötstellen erkennen kann (du meinst am wahrscheinlichsten bei +5V und dem Lautsprecher?).

Das ist durchaus möglich, dass der 4 Ohm Lautsprecher der Grund ist. Wenn du keinen 8 Ohm Lautsprecher hast, schalte einfach einen 4 Ohm Widerstand in eine der beiden Lautsprecherzuleitungen. Der sollte so 1 - 2 Watt haben .Das ist zwar nicht das Gleiche als ob du einen 8 Ohm Lautsprecher hast, aber auf jeden Fall wird der DF-Player nicht mehr Überlastet. In der Lautstärke wird sich das nur wenig auswirken.
Da es kaum 4Ohm Widerstände gibt geht natürlich auch 3,9Ohm oder 4,7 Ohm. Die werte sind nach sogenannten e-reihen genormt.

Also, ich hab nirgends in den Datenblättern die 8 Ohm gesehen. Außerdem ist es eine Frage der Leistung die abverlangt wird vom Verstärker. Wenn das ein Problem wäre mit den 4 Ohm, dann allerhöchstens wenn der Lautsprecher immer nahe der Maximallautstärke betrieben wird. Ich habe inzwischen 8 TonUINOs gebaut und immer mt 4 Ohm Lautsprechern. ich hatte nur 1 mal einen Defekt in einem DF Player Mini und das war ein Kratzen im Lautsprecher. Nach Tausch war das auch ok. Die TonUINOs sind täglich im Gebrauch.

Im Datenblatt habe ich es jetzt auch nicht gefunden. Aber hier im Forum habe ich das mit den 8Ohm schon mit absoluter Sicherheit gelesen. Es kann ja auch nicht schaden, wenn man die Lautsprecherimpedanz mit hilfe des Widerstands erhöht. Wenn der Df-Player dann nicht mehr kaputt geht hats auf jeden Fall einen Nutzen.

Schau mal hier
Df-Player mini

Ich glaube nicht, dass das der Fehler ist, da ich in Analogtechnik ausgebildet wurde (in den 70er Jahren noch bei der Fa. Grundig Praktika und Diplomarbeit), kann ich es nicht verstehen, am Lautsprecher mit Widerständen zu arbeiten. Schau mal hier: http://domoticx.com/module-dfplayer-mini-mp3-speler/ da ist alle Info mit Schaltung. Der Verstärker ist ein 8002. Der hat folgende Daten:
Power Output at 5.0V, 10% THD+N, 3 Ohm 3W (typ)
Power Output at 5.0V,10% THD+N,4 Ohm 2.65W (typ)
Power Output at 5.0V,10% THD+N,8 Ohm 1.8W (typ)
Aus: https://thaieasyelec.com/downloads/EFDV308/HXJ8002_Miniature_Audio_Amplifier_Datasheet.pdf

Kann somit bis 3 Ohm. Wenn es aber ein billig Teil ist???

Interessante Threads zu dem Thema sind:

Die Daten sind mir bekannt. Und das mit dem Widerstand ist auch nicht die eleganteste Art. Das ist mir schon klar. Aber wie du schreibst, wenn es ein Billigteil ist… Man kann nie wissen, ob die Hersteller die Spezifikationen so eingehalten haben wie angegeben. Das Fehlerbild deutet ja auf eine Überlastung hin. Sei es durch Kurzschlüsse oder zu niedrigen Lastwiderstand.
Da ist die Variante mit dem Widerstand eine Möglichkeit mit Bastlermitteln zumindest Abhilfe gegen Überlastung zu schaffen. Daß das keine Profilösung ist, ist schon klar. Naja und Versuch macht Klug. Vielleicht hilft es ja.

1 Like

Ich habe auch schon zwei dF-player gegrillt. Beide haben eine Zeit funktioniert und dann war Ebbe. die Platine habe ich selbst gelötet, der lautsprecher hat 8Ohm.
Der erste dfplayer knattert nur noch wenn ich ihn direkt anschließe.
Der zweite führt zu einem Kurzschluss. zwischen Vin und Ground messe ich nur noch 10ohm statt 100.