Ordner wird nicht abgespielt, andere schon

Hallo,
ich bin hier gerade etwas am verzeweifeln…
Ich benutze die Dev Version.
Habe auf der KArte nur die Ordner mit 01-20 (ca.)
und in den Ordnern auch nur 001.mp3
Während diverste Ordner funktionieren, spielt er einige einfach nicht ab 06 und 97 gehen 08 aber nicht 09 auch wieder.
Hat jemand eine Idee ?

Gruß Ingo

Konsolenausgabe bitte!

kannst Du mir bitte nen kurzen Typ/link geben dazu ?

1 Like

siehe #software FAQ
Ab der Stelle:

Am Besten ist es, du schaust dir glaub mal generell die FAQs an :wink:

Danke :wink: ja ist schon ne Zeit her das ich das gute Stück eingerichtet hatte

Card UID: 04 2E C9 C2 DD 60 81
PICC type: MIFARE Ultralight or Ultralight C
Authenticating MIFARE UL...
Data on Card :
 13 37 B3 47 02 08 01 1C 9A 00 00 00 00 00 00 00

8
8
== playFolder()
=== disablestandby()
11 Dateien in Ordner 8
Hörspielmodus -> zufälligen Track wiedergeben
2

**Com Error 6**

Das denke ich ist wohl das Problem, wobei ich auf den ersten Blick nicht sehe/verstehe was ich anders gemacht habe…

COM Error 6

Das heißt, dass der Player eine Datei nicht finden konnte.
Schau mal, ob alle Dateien im Ordner 8 korrekt benannt sind. Also beginnend mit 001.mp3 (ohne Lücke zählen).
Eigentlich sollte der Titel 002 abgespielt werden. Entweder die 001 oder 002 ist nicht vorhanden oder 002 ist defekt.

Hinweis: Und beim Einfügen der Konsolenausgabe hier ins Forum bitte </> nutzen. Erhöht die Lesbarkeit :wink:

ok,

super… so hab den Code noch nachträglich editiert :wink: (blindes Huhn findet auch nen Korn)

DAnke für Deinen Hinweis… und danke für die Tips…
Wer lesen kann ist klar im Vorteil… mein Fehler/Denkfehler war ich hab bei 021angefangen, in dem anderen Ordner noch geguckt in dem 001-020 drinn war und…

Sorry und Danke :wink:

1 Like

Ich habe auch Eine Karte von mittlerweile 89, die ich ums verrecken nicht zum abspielen bekomme. Bei einigen die nicht gingen hat es geholfen Umlaute zu entfernen oder die Dateinamen zu kürzen. Bei der besagten hat alles nicht geholfen. SD Karte formatiert, Dateien umbenannt, Karten neu angelegt… nix.

Immer com Error 6

in jeden der Unterordner jeweils von 001 - 099(+) durchnummeriert ? das war mein Fehler, hatte in dem besagten Ordner bei 021-40 angefangen

Wenn es so wäre, wäre das verkehrt! Schaut bitte in die #hardware FAQ. Dort ist das alles erklärt.

Klar :wink: wie gesagt es ist nur ein Ordner den ich nicht in den Griff bekomme.

Ein Tipp noch. Ich nutze das Tool advancedrenamer.
Da kannst du Methoden definierten, wie deine Dateien umbenannt werden sollen… die erste ist immer

  • hinzufügen, Nummerierung, Format 00x

Dann sollte eigentlich nix schief gehen…

Nur bei meinem einen Ordner bringt das alles nix :wink:

Ach, Stephan meint sicher dass es keine unterordnet sein dürfen. Bezieht sich hier auf die Dateien in den Ordnern