Hilfe Teilefriedhof

Hallo zusammen,
meine Billanz: 0 funktionierende Tonuinoboxen, 2 defekte DF-Player, 2 defekte SD Karten, 4 defekte Arduino-Nanos.
die Historie:
Habe angefangen ein Board selbst zu löten und die Box hat auch einige Tage funktioniert. Irgendwann war Schluss und ich habe den DF-Player getauscht. Nach einigen Tagen wieder das gleiche. Habe alles durchmessen und keine Fehler gefunden. Habe es auf einen Fehler auf meiner Platine geschoben und die Platine von Thorsten bestellt.
Habe im Testbetrieb alles zum Laufen bekommen. Aber sobald ich meine Stromversorgung angeschlossen habe, ist alles abgeraucht.
Es wirkt als ob der Stepup Converter eine Kurschluss verursacht. Stromversorgung lief über USB aber die OUT-Seite vom Step-Up war mit dem 5V und Ground-Pin von Thorstens Platine kontaktiert.(diese Konstellation hatte ich weil ich Schritt für Schritt vom Testbetrieb zum Batteriebetrie mit Step-Up und Polulu umschalten wolle) Die IN-Seite des Step-Up Konverters war von der Stromversorgung getrennt.
Der Step-Up war neu aus der Verpackung und nachgemessen liegt der Widerstand zwischne OUT + und - bei 17Kohm.

Nur zum Verständnis:
Du hast 5V auf einen StepUp gegeben und 5V hinten eingestellt? Welchen StepUp hast du verwendet? Die mögen sowas eigentlich nicht, wenn die Eingangs- und Ausgangsspannung gleich ist. Ausgangsspannung sollte immer höher sein.

Evtl. kannst ja mal ein oder mehrer Fotos deines Setups hier zeigen.

Hallo Manu,
Nein. Beim letzten Versuch war die IN-Seite vom Step-up nicht kontaktiert. Bestromt wurde beim letzten Versuch alles über den USB Port des Arduino.
Die Situation 5V IN und 5V OUT sollte nicht vorkommen. Vor dem Step-Up sitzt ein Polulu und ein TP5000. Mehr als 4,2 Volt sollten nie am IN anliegen.
Step Up Converter

Ok. Alles klar. Dann kann das ja ausgeschlossen werden.
Wie gesagt, Bilder deines Setups wären gut. Dann sieht man mehr.

Ich wette, da könnte ich auch helfen, meine Stromversorgung müsste ähnlich aussehen. Kannst Du eine genaue Teileliste und einen Schaltplan einstellen?

Als Idee könntest du auch mal auf der Karte schauen, wer bei dir aus der Nähe kommt (natürlich auch gerne selber eintragen):

Da findet sich ggf. auch vor Ort eine helfende Hand. Einfach per PN kontaktieren und freundlich fragen…

Den ersten Fehler hab ich beim Foto machen selbst gefunden :face_with_symbols_over_mouth:

  • und - vertauscht im roten Kreis.
    ABER: Beim letzten Fehlversuch war die IN-Seite (b) definitiv vom Strom getrennt.
    Da hätte ja dann trotzdem nichts passieren dürfen, aber der Arduino ist hinüber

hab etwas Angst einen neuen Versuch zu starten. Hab nur noch einen Arduino. Gibts es noch Ideen was es sein könnte? Ich gehe tatsächlich von einem Kurzschluss aus weil es gequalmt hat - aber wo soll der sein.

Wenn du erstmal nur den Arduino mit dem USB versorgst, dann dürfte ja nichts passieren. Komplette Peripherie entfernen.
Im nächsten Schritt dann mal versuchen, konstante 5V auf den 5V Pin geben (einen Kurzschluss auf der Platine kannst du ausschließen?).

Auch mal schauen, ob der StepUp wirklich 5V liefert (nicht anschließen). Prüfe des Weiteren bitte auch den Input, was da ankommt. Mir ist von den Dingern mal einer abgeraucht, bei der Erstinbetriebnahme. Keine Ahnung was da war, aber würde einen Fehler beim StepUp also nicht ausschließen.

Wenn da auch wirklich 5V rauskommen und der Input darunter liegt, dann mal an den 5V Pin der Platine anschließen.



danke hat geklappt. wo auch immer der weitere Fehler lag. Jetzt hoffe ich,dass das auch von Dauer ist. Hab sicherheitshalber den DF-Player nochmal getauscht.

1 Like