Bräuchte Hilfe beim ersten Aio Tonuino

Hi, nachdem ich dieses Projekt entdeckt hatte, habe ich mich kurzerhand entschlossen auch eine Box zu bauen.
Das Problem dabei ist, ich hab leider gar keine Ahnung vom Arduino.
Jetzt hab ich alle benötigten Teile hier und angeschlossen. Die Aio Firmware hab ich über das Online Tool installiert. Das lief auch problemlos durch. Wird Software seitig noch mehr benötigt?
Wenn ich jetzt aber eine NFC Karte an den Reader halte passiert soweit nichts, ausser das eine LED auf dem Board erlischt (glaube LED 4, bin aber gerade auf der Arbeit und kann nicht nochmal nachsehen. Aber das Problem lässt mich gerade nicht los).
Nachdem ich die Karte dran halte kann ich über die Tasten durch die Ordner gehen und es wird auch das Test Lied abgespielt welches ich auf die Sd Karte gepackt habe. (die Karte hat 64gb, zu groß?)
Drücke ich ein weiteres Mal die weiter Taste werde ich aufgefordert den Wiedergabemodus mit den Lautstärke Tasten zu wählen, da passiert beim drücken allerdings auch nichts.
Schließe ich die Platine an den Rechner an und gucke mir über die Arduino ide den seriellen Monitor an kommen da nur Hieroglyphen raus.
Bin gerade bisschen ratlos, hat da jemand ne Idee wo mein Fehler ist?

Du hast also eine All-in-One Platine gekauft und den Quick-Start-Guide durchgearbeitet?

Ist so etwas schwer zu raten.
Grundsätzlich ist es gut die FAQ Software und Hardware, sowohl die normalen als auch die speziell für die AiO durchzuschauen. Schon mal ein paar Hinweise daraus zu deinen Fragen.

es gibt Berichte, dass auch größere SD-Karten funktionieren. Das ist dann aber Glücksache.

1 Like

Genau

Dann guck ich mal ob ich noch ne kleine Karte rumliegen hab.

Das hab ich tatsächlich komplett überlesen, werde ich morgen früh direkt probieren. Vielen Dank schonmal.

Ich habe exakt das selbe Problem. Auch ich habe nicht auf die Kartengröße geachtet. Da bestelle ich mir Mal eine neue! :blush:

Werde morgen früh mal eine andere Karte probieren.
Hab aber jetzt wenigstens die Ausgabe über den seriellen Monitor.
Da erscheint beim Auflegen der Karte der Com Error 6.
Mal sehen ob das nur an der Karte bzw an der Ordnerstruktur liegt.

Das bedeutet das eine Datei nicht gefunden wird. Hast du die Ordner mp3 und advert vollständig auf der SD-Karte?

1 Like

Ja, hab ich direkt von der Seite mit dem Online Tool für die Firmware geladen.
Werde es morgen mal mit einer frisch formatierten 32er Karte probieren.

Hab jetzt ne neue 32GB Karte neu formatiert und die Daten rüber kopiert. Läuft jetzt einwandfrei. Nur die minimal Lautstärke musste noch im Admin Menü eingestellt werden.
Danke für die Hilfe, jetzt muss ich nur noch ne passende Box bauen.

1 Like