Anfängerinnenprobleme (Com Error 1)

und der eine Ordner nicht 05 ist sondern 01 mit 001.mp3

sie hat doch von 1 bis 5

oh hatte ich bis 5 überlesen.
dann ist ga alles gut.

Ganz blöde Sache: Ist die SD-Karte überhaupt richtig eingesteckt?

Bei meinen Playern steckt die viel weiter drin. Für mich sieht das aus, als würde die Karte vor der Arretierung/dem Federmechanismus stehen.

Hast du (@smurfita) mal versucht, die Karte weiter reinzuschieben? Wenn man die Karte ganz reinschiebt (gegen die Feder), macht es doch eigentlich „klick“ und sie wird dann verriegelt. Passiert das bei dir?

Aber evtl ist die Karte ja deshalb nicht richtig drin. Evtl. mal händisch bis zum Anschlag rein drücken und halten. Den Tonuino so starten und schauen ob der Fehler dann weg ist.

@MosesMaMi gut beobachtet. Jetzt wo du es sagst sehe ich es auch so, dass die Karte nicht bis zum Anschlag drin ist.

Ja die SD-Karte ist vollständig eingesteckt. Sie federt nach dem tiefste Punkt ein Stück zurück, wenn man sie wieder zum tiefsten Punkt drückt, kommt sie zum Entnehmen weiter heraus. Wie das oft ist mit solchen SD-Steckplätzen. Um sie am tiefsten Punkt gegen die Federung zu halten, müsste ich starkes Klebeband verwenden. :wink:
Sie hat ja auch Kontakt, nur eben keinen stabilen.

In Ordnung (oder auch nicht). Wäre ja auch zu leicht gewesen.

Also die 5V Spannung kommen an. Für die Widerstände brauche ich ein anderes Multimeter. Das von meinem Bekannten sponn etwas. Aber die Lötstellen auf der Platine fand er in Ordnung. Ich kümmere mich nochmal um ein Multimeter.


Das dort beschriebene Problem klingt verdächtig nach deinem. Leider hat @ostcar nicht gemeldet, ob ein Tausch des Players das Problem behoben hat. Vermutlich also ja, sonst gibt es meistens eine Rückmeldung.
Also ich würde mal einen anderen Player probieren

Juchu, mit einem neuen Player gibt es eine Tonausgabe, ich kann RFID-Karten verknüpfen und der Wackler ist auch weg! :dancer: :woman_juggling: Ein Taster zickt jetzt gerade aber das ist ja nichts schlimmes.
Vielen Dank für die Hilfe! Ich baue dann mal weiter… :slightly_smiling_face:

3 „Gefällt mir“

Das freut mich. Glückwunsch.

Dann noch viel Spaß beim Weiterbauen!

Wenn du Hilfe benötigst, einfach melden :-).

Ach ja, und vielen Dank für deine Rückmeldung!!! Nur so können wir anderen weiter helfen!

Dem kann ich mich nur anschließen. Allein schon dein erster Beitrag war echt super. Alle Infos die man zum Helfen braucht waren drin :+1: Da macht das Helfen gleich noch mehr Spaß

1 „Gefällt mir“

Jetzt habe ich den Arduino gegrillt. :sob:
Die Anti-Metal-Aufkleber wollten sich nich beschreiben lassen, nachdem die ersten einwandfrei funktionierten. Deswegen habe ich die Box aufgemacht und auch einen anderen Reader ausprobiert. Gleiches Spiel. Und als ich erfolglos aufgeben wollte, ist mir der Arduino gegen einen Magneten gekommen und jetzt ist er kaputt.
Mistmistmist. Und ein Kabel vom Taster hat sich dann auch noch gelöst. Also auf den neuen Arduino warten und bis dahin den Taster nachlöten.
Karten wurden super beschrieben, das war kein Problem. Ich weiß nicht ob diese Aufkleber einfach sch**** sind. Aber rumprobieren kann ich jetzt ja eh nicht mehr. :pensive:

Wie hast du den Arduino denn gegrillt? Definitiv kaputt oder etwas anderes evtl?

Ich denke Kurzschluss mit dem Magneten an der Platinenunterseite. Der Kartenleser leuchtet noch, der Arduino sagt nichts mehr.

Am Rechner angeschlossen sagt er auch nichts mehr.

Hmm, das ist natürlich doof. Dann hoffen wir, dass der neue Arduino schnell ankommt!

Ja, das hoffe ich auch! Wäre schön wenn die Box an Weihnachten spielt.

Das mit den RFID-Tags ist aber echt seltsam. Viele werden gar nicht mehr erkannt, manche doch und die, die ich zuerst beschrieben hatte, funktionieren problemlos. Ich hatte die Tags vorhin vor das nackte Lesegerät gehalten, da war dann auch kein Magnet oder sonst irgendwas dazwischen. Und die Karten funktionieren einwandfrei, egal ob der Reader eingebaut ist oder frei verwendet wird. :thinking:

Kleinere Tags werden oft schlechter erkannt. Vielleicht hilft das Empfindlichkeit RFID Reader anpassen.

Das klingt nach einem guten Tipp @Gute_Laune. Das werde ich mit neuem Arduino direkt testen.
Danke! Das hatte ich bei meiner Suche hier noch nicht gefunden. Dafür aber vieles andere über RFID-Tags gelernt. :sweat_smile:

Kleines Update: Mit neuem Arduino lief die Box pünktlich zu Weihnachten. Das beschenkte Kind ist begeistert, endlich anfassen zu dürfen was es bisher immer mal aus Entfernung gesehen hat und probiert fleißig aus, wie viele Figuren auf der Box stehen können. :joy: 15 Monate ist noch recht jung für sowas aber es macht schonmal Spaß. :wink:

Das mit den RFID-Aufklebern habe ich aufgegeben, das hat irgendwie alles nicht zuverlässig funktioniert. Ich habe nun die Fimo-Sockel aufgedoppelt und diese Schlüsselanhängerchips verwendet, das funktioniert super. Ich werde demnächst mal ausprobieren, ob die Teile es überleben mit dem Fimo im Ofen gebacken zu werden.