WMAs werden nicht abgespielt

Hallo zusammen,
bei mir werden WMAs nicht abgespielt. Hat noch jemand das Problem?
Die WMAs hat mein altes Auto BMW selbständig als BR5 Tracks =WMA Format geripped und man kann sie in einem Rutsch vom internen Speicher des Autoradios sichern.
Ich war bisher zu faul meine CDs mit EAC zu rippen, da meine Rechner kein CD Laufwerk mehr haben, ich die CDs für die Kids eh im Auto brauchte und die BMWs das sogar mit online Datenbank Anbindung genauso gut machen. Das Problem ist eigentlich nur, dass WMAs abgespeichert und man die Qualität nicht selber bestimmen kann.
Nur funktionieren die leider nicht im TonUINO.

Schau mal hier, da scheint mehr dahinter zu stecken als nur die neue Dateierweiterung:

Sorry, das ist schon klar. Da war wohl ein Satz zu wenig. Ich habe die schon vorher mit den entsprechenden BMW-BR-Tools gebitswapped/bitinvertiert/convertiert. Das ist ist Standard. VLC und MediaPlayer können die dann konvertierten WMA Files auch ohne Probleme inkl ID Tags abspielen und Cover haben sie auch mit MP3Edit(?) bekommen.

Musst du bei WMA bleiben? ich würde die in MP3 umwandeln, bei meinem letzten Kontakt mit WMA hat dieses Format mir zu viel Speicher belegt(Dateigrösse).

Während auf der DFRobot-Seite steht, dass der DFPlayer WMA beherrscht, steht im datasheet von Picaxe nur etwas von mp3 und wav. Vielleicht ist das ein Fehler von DFRobot oder es liegt an unterschiedlichen DFPlayer-Versionen?

Kann ebenfalls nur empfehlen den kleinsten gemeinsamen Nenner mp3 zu wählen. Es gibt so viele DFPlayer Mini Derivate, mit eben soviel unterschiedlichen Chips… da ist es müßig darüber zu diskutieren ob jetzt wma eigentlich gehen sollte oder nicht.

OK dann schiebe ich sie mal durch den Konverter auf die Schnelle. Hätte ja sein können es gibt da einen bekannten Bug/Workaround bzw. auch bei mp3 irgendwelche Fallstricke (Cover im ID-Tag, variable Bitrate,…)
Mir gefällt WMA ja auch nicht. Es war nur so bequem mit der Zeit die KinderCDs ohne extra Aufwand zu rippen.