Ton nach ca 1 min weg

Guten Abend,

hab Probleme mit meiner Box. Die Kleine hat gestern Abend vergessen die Box auszuschalten und sie war quasi einen Tag an Heute beim Einschalten ist es so, dass sie ca. eine Minute abspielt und dann geht sie auf stumm. Im seriellen Monitor steht nichts beim Ausgehen vom Ton.
Wenn ich eine andere Karte dran halte, dann ändert sich ganz normal das Hörbuch, aber es kommt kein Ton mehr raus.
Wenn ich wieder aus und wieder einschalte, kommt wieder nach einer Minute kein Ton.
Könnt ihr mir weiterhelfen? Hat sich vielleicht der Player verabschiedet?

Danke für die Hilfe schon mal!

Akku vielleicht leer? :joy:
Also eigentlich sollte lange an bleiben kein Problem sein…

Akku ist voll😀 auch direkt am pc angesteckt gleiches Problem

Poste doch mal die Ausgabe.
Es wäre noch interessant zu wissen, ob der gesamte Aufbau kaputt ist oder nur ein einzelnes Bauteil. Wenn der Ton weg ist, passiert überhaupt noch etwas auf dem seriellen Monitor? Also was passiert, wenn du eine Taste drückst, oder eine rfid Karte auf legst?
Kannst du den player durch kurzes Überbrücken von GND nach IO_1 zum spielen überreden?

Wenn der Ton weg ist, kommt keine Fehlermeldung. Wenn ich eine neue Karte dran halte, springt es auf das neue Hörbuch, aber ohne Ton. Wenn ich die Tasten Pause, Lauter, Leiser betätige, dann gibt er mir eine Rückmeldung, also es funktioniert alles. Hab leider auch keinen neuen Player parat. Muss ich mir vielleicht einen besorgen.

Eventuell mal die Lötstellen am Player überprüfen?

Schon mal die Box komplett stromlos gemacht also eventuell auch den Akku abgeklemmt. Kenne deine Schaltung für „Ausschalten“ jetzt nicht, falls mit dieser sämtliche komponenten stromlos sind, dann ist das natürlich damit schon erledigt. Welche Firmware verwendest du? Und hat die eventuell eine Akkuüberwachung…

Hallo @Somar
Das seltsame ist, dass der Tonuino ca 1 minute spielt und dann auf stumm geht. Das könnte auch auf ein thermisches Problem des DF-Players hindeuten. Was hat dein Lautsprecher für eine Ohmzahl. Weniger als 8 Ohm sollte er nicht haben, das kann zur Überlastung des DF Players führen. Falls der Lautsprecher weniger als 8 Ohm hat, schalte doch einfach mal einen Widerstand mit dem Lautsprecher in Reihe, dass du auf 8 oder ein paar mehr Ohm kommst.
Falls dein Lautsprecher Ohmmässig ok ist, könnte da auch der DFplayer defekt sein.

Heute Morgen habe ich wieder angestellt. Bis jetzt läuft es durch. Ich denke, dass es wirklich durch Überlastung war.
Weil die Box lief ja schon ein Jahr ohne Probleme.

1 Like

Verwendest Du keine automatische Abschaltung? Das könnte zukünftige Probleme vermeiden.

Leider nein.
Da muss ich mich mal mit befassen, gute Idee.
Danke