Probleme mit der DEV Version

#1

Hallo, ich habe jetzt schon über die Suche versucht ne Lösung zu finden aber ich finde nirgendwo die richtige Hilfestellung.

Ich würde gerne die DEV Version installieren, habe ich auch getan. Die 5 Knöpfe funktionieren, aber ich komme nicht ins Admin Menü und ich höre keine Google-Stimme. Wie genau muss denn die SD-Karte mit der DEV Version aufgebaut sein. Was muss ich machen um ins admin menü zu kommen.

Danke Vorab!

VG

andi

0 Likes

#2

Fürs Admin Menü hälst du leise/play/lauter etwas länger gedrückt und lässt dann los.

Wenn du die DEV Version runter lädst sind auch ein passender mp3 und advert Ordner dabei (für jede der zwei Stimmen). Die einfach mit denen auf der SD Karte tauschen. Für die Google Stimme die aus dem Google Ordner.

0 Likes

#3

Ok danke. habe aus Verzweiflung alle fünf Knöpfe gedrückt, aber laut, leise, start ist einfacher :slight_smile:

0 Likes

#4

Es bleiben halt die 3 Tasten, auch wenn man auf 5 umstellt.

0 Likes

#5

Ich habe gestern die DEV. Version ausprobiert. Leider habe ich nicht geschafft durch langen Druck die Box leiser/lauter zu stellen (während der Wiedergabe). Ist es hier etwas anders? Nach dem aufspielen von master hat alles wieder geklappt.

0 Likes

#6

Ja. Kurz drücken ist lauter/leiser und lang drücken ist vorheriger/nächster Track. Das kannst du aber im Adminmenü auch wieder umdrehen.

1 Like

#7

Ah, super!

Gibt es eigentlich so eine Art Bedienungsanleitung für die Dev Version? Das sind ja sehr viele neue Features reingekommen wie Stopptanz und so weiter.

0 Likes

#8
1 Like