Piepsen aus dem Lautsprecher

#1

Ich habe für mein neues Projekt folgenden Lautsprecher gekauft:

  1. Ich finde keine Kennzeichnung wo +/- ist. Ist es egal? Sound kommt egal wie ich es anschließe.
  2. Neben dem “Grundrauschen” ist ein hoher Ton wahrnehmbar, ein leises aber doch nerviges piepsen. Hat jemand eine Idee woran es liegen kann? Lautsprecher? Df Player? Sonstiges?
#2
  1. Ja
  2. Hast du es mit einem anderen Lautsprecher schon probiert?

Ist nicht der Brüller

  • Größe des Laufwerks: 5,08 cm (2)
  • RMS-Leistung: 2 W
  • Spitzenleistung: in Output (PMPO): 3 W
  • Frequenzbereich: 180 – 17000 Hz
#3
  1. Danke.
  2. Momentan habe ich keine Ersatzteile um die Fehlerquelle zu lokalisieren.deswegen der Eintrag :wink:
#4

Kopfhörer an R/L (DAC +/-) der Platine geht zum versuchen.

#5

Bei einem Lautsprecher ist die Verpolung an sich egal, das Signal ist bloß 180° Phasenverschoben - mit einer kleinen Gleichspannung kannst du die Polarität auch testen. Kommt die Membran nach oben, dann ist am Pluspol der Batterie der Pluspol des Lautsprechers. Die Gleichspannung aber nur kurz anlegen, Lautsprecher mögen das nicht auf Dauer.
Zur Spannungshöhe: eventuell mit 0,5V am Netzteil - eine alte 1,5V Batterie oder AA-Akku sollte es auch tun. Wenn du ganz vorsichtig bist, dann kann man auch noch einen Widerstand dazwischen klemmen

#6

Das ist nur von Bedeutung, wenn ich mehrere Lautsprecher zusammenschließe (gleiche Phasenlage) oder ein Mehrkanalbetrieb vorliegt (z.B. Stereo).

Hier ist es Mono!

#7

deswegen schrieb ich

#8

Fühl dich nicht angegriffen :grinning:, zu viel an Informationen für ‘Leien’ ist nicht gut.

#9

Da muss ich dir widersprechen: Hier lesen eine Menge Leute mit, und ich habe mich sehr über die zusätzlichen Informationen gefreut. Lass uns Leser also selber entscheiden, welche Informationen zu hoch für uns sind und welche nicht :wink:

1 Like
#10

ok, wenn du es sagst.

#11

Jap. Übrigens schließt das deine Ergänzung (bzgl. Sinnhaftigkeit bei Stereo + Zusammenschluss) mit ein.

#12

Ich habe gestern meinen alten PC-Lautsprecher (4 Ohm) ausprobieren können. Da höre ich das Piepsen auch.
Kann es noch was anderes außer dem DF Player sein? Der ist leider fest verlötet, den bekomme ich nicht so leicht ab :frowning:

#13

Geht die Busy LED beim abspielen an?

Entlötlitze hilft.

#14

Die L-LED blinkt, falls die diese meinst. Ich hab es mit der Entlötlize probiert, aber so richtig kriege ich es nicht hin.

#15

Hast du eventuell etwas an der Software geändert? Wenn man z.B. im Loop den DF Player Mini ständig über die Serielle Schnittstelle abfragt kann es auch Störgeräusche geben.

#16

Oh, daran habe ich nicht gedacht. Tatsächlich ist da eine modifizierte Software drauf. Ich werde es am Wochenende mit der Orginal probieren!
Danke für den Tipp!

#17

Endlich bin ich dazu gekommen es auszuprobieren. Lag tatsächlich am dfplayer. Mit anderem dfplayer funktioniert es ohne Probleme