Kein Ton aus dem Lautsprecher

Hallo, ich verzweifel gerade. Habe heute meine zweite Box gebaut und wenn ich ins Admin Menü will kommt kein Ton raus. Seltsamerweise hat es am Anfang funtioniert und als ich dann Dateien auf die SD Karte hab nicht mehr. Hab schon mehrfach formatiert und alles neu gemacht. Ergebnis bleibt das Gleiche. Beim Einstecken kommt aber ein Ton aus dem Lautsprecher, der ist es also schon mal nicht.
Das sagt der Monitor. Für jede Hilfe bin ich dankbar.

=== loadSettingsFromFlash()
Version: 1
Maximal Volume: 15
Minimal Volume: 5
Initial Volume: 10
EQ: 1
Locked: 0
Sleep Timer: 0
Inverted Volume Buttons: 0
=== setstandbyTimer()
0
Firmware Version: 0x0 = (unknown)
WARNING: Communication failure, is the MFRC522 properly connected?
=== playShortCut()
3
Shortcut not configured!
=== disablestandby()
=== adminMenu()
=== voiceMenu() (10 Options)

Angesehen vom Admin Menü… obiger Fehler ist nicht gut. Der nfc Reader wird nicht gefunden.

jetzt mittlerweile schon
=== loadSettingsFromFlash()
Version: 2
Maximal Volume: 15
Minimal Volume: 5
Initial Volume: 10
EQ: 1
Locked: 0
Sleep Timer: 0
Inverted Volume Buttons: 0
Admin Menu locked: 0
Admin Menu Pin: 1111
=== setstandbyTimer()
0
Firmware Version: 0x92 = v2.0
=== playShortCut()
3
Shortcut not configured!
=== disablestandby()
=== adminMenu()
=== voiceMenu() (12 Options)

Der Ton bleibt aber nach wie vor weg

Hi,
ich hatte einen sehr ähnlich klingenden (also nicht-klingenden) Fehler: Bei mir hatte der DFPlayer eine kalte Lötstelle (natürlich auf der Unterseite). Versuch vielleicht mal „vorsichtig“ drauf rumzudrücken, wenn er spielen soll.
Wenn ich mich richtig erinnere sollte am DFPlayer auch eine LED leuchten, solange er spielt. Daran kann man sehen, ob die Datenverbindung zum Player in Ordnung ist.

Gruesse,
leo

Hast Du alles aus der Hardware FAQ beachtet? FAT32, max. 32 GB ect?

Es waren jetzt zwei Probleme. Der DFPlayer hatte scheinbar einen Treffer und eine kalte Lötstelle am NFC Reader. Jetzt gehts.

1 Like