Tonunio AIO Verkabeln der Playtaste

Die AiO ist kein Arduino. Du befolgst am besten die Anleitung auf der Seite zur Einrichtung der IDE. Der Schnellstart funktioniert ja scheinbar bei dir. Wenn du basteln möchtest musst du dich auch ein bisschen einarbeiten. Das ist ja Teil des Spaßes das alles zu lernen. :wink:

2 „Gefällt mir“

Das stimmt ich will das auch verstehen lernen. das es kein Arduino ist ist mir klar aber es ist ja ein Arduino kompatibler baustein also was stell ich denn in der arduino software ein??

Vielen Dank da hat geholfen :slight_smile:

Hallo zusammen,

genau das Problem habe ich aktuell auch.
Die Anleitung hat geholfen. Allerdings beim hochladen bekomme ich folgende Fehlermeldung:
Exit Status 1
‚class EEPROMClass‘ has no member named ‚put‘

Kann mir wer helfen?

Du versuchst vermutlich die falsche Firmware aufzuspielen.

Hab jetzt nochmal die angegebene Datei installiert.
Leider immer noch das Problem.

EEPROM.put (Adress, mysettings)

No member named put

Hast du den richtigen Branch ausgewählt? Vermutlich nicht. :wink:

Wenn du auch das Bordsupportpackage BSP nach anleitung installiert hast, kann es nur an einer unkorrekten Auswahl des Boardprozessors liegen. Das ist mir am Anfang auch passiert. Die Einstellungen für das Board genau nach der Anleitung einstellen, bzw noch mal kontrollieren.

Was meinst du mit BSP?
Vielen Dank. Hab nochmal alles neu begonnen.
Nun bekomme ich eine neue Meldung… Sorry.
Fehler beim hochladen auf das Board.

Avrdude: stk500_get sync. Not in sync resp =0x00

Halt beim Upload mal die Playtaste gedrückt.

Oh man… Ja klar. Jetzt hats geklappt. Danke. In der Aufregung nicht mehr gedacht.

Funktioniert bei dir die 3 Button Version?

auf dem von dir geposteten Bild ist doch so eine Platte drauf, die war bei mir nicht dabei! ich habe das Kabel nur bis zur weißen Leiste und ich habe keine Ahnung, was ein Jumper ist, jetzt will mein Nachbar mir das löten, aber meint da müsse noch ein Massekabel rein und ich steh da wie die Kuh im Dorf, auf der AIO Platine stehen die Buchstaben neben dem Steckplatz fürs Kabel ja alle untereinander und nicht nebeneinander

Diese Teile sollten in dem Paket gewesen sein:


Waren die Anschlussplatinen (links) bei dir nicht dabei?

2 „Gefällt mir“

nein, nur die Kabel und die große Plantine :frowning:

Dann melde dich mal bei @stephan, weil deine Lieferung unvollständig war.

1 „Gefällt mir“

wozu braucht man denn den zweiten? ich dachte ich hab jetzt alles zusammen, aber die Reader hab ich noch nicht ausgepackt. wenn ich weiterdenke, brauch ich ja dann nicht nur diese Adapter noch, sondern auch noch Kabel für Adapter zu Button, richtig?

ich finde das Foto vom Quick Guide sehr problematisch, weil da Dinge abgebildet sind, die nicht zum Lieferumfang gehören und ich hab keine Ahnung was ein Jumper ist, habe also angenommen dass damit die weiße Leiste am Ende meines Kabels gemeint war

Das schwarze Ding vorne rechts ist ein Jumper. Der fehlt bei dir, da du ja die Anschlussplatinen nicht erhalten hast. (Die Stifte daneben sind selbst angelötet, also nicht wundern, wenn die nicht mit dabei sind)

Direkt da unter ist angegeben, welche der abgebildeten Teile zum Lieferumfang gehören.

Ja genau. Du brauchst Kabel um die Buttons mit dem Adapter zu verbinden. Ich nehme das gleich mal in die Liste in der FAQ auf.

1 „Gefällt mir“