TonUINO mit LifePO Akku und USB gekillt

Der Arduino Nano hat keine Lademöglichkeit integriert. Außerdem ist die benötigte Ladeelektronik vom Akku abhängig. Es gibt also keine Lösung für jeden Akku. An den 5V Pin am Nano oder auf der Platine sollten auch nur 5V angeschlossen werden.

Hast du dir auch die FAQ #stromversorgung angesehen?
Dort sind die verschiedenen Möglichkeiten erklärt und keine sagt, dass man einfach einen Akku anstecken und über USB laden kann

Ja den hatte ich gelesen, aber irgendwie nicht so verstanden. Danke dann ist also meine Vermutung richtig, dass ich doch noch etwas externes brauche.

Bitte suche dir jemanden aus deiner Nähe der sich damit besser auskennt und dir vielleicht dabei hilft. Was du da gemacht ist kann ziemlich is Auge gehen!

1 „Gefällt mir“

War kein Tonuino, aber die Folgen können ähnlich sein.

Immerhin wurde ein LiFePo4 Akku verwendet.

Aber ja: Wer keine Ahnung hat, wie man einen Akku verbauen soll, der sollte lieber auf fertige Lösungen zurückgreifen!

Das Problem ist sicher, dass hier immer gemischt wird bei den Beschreibungen und da ein überfliegendes Lesen schnell zu so etwas führen kann.
Dann ist man mit einem Mal bei der Suche nach LifePO anstelle in Hardware in Hardware AiO.
Da wird der ja nur gesteckt, weil die Ladeelektrik integriert ist.
Alle Beiträge des Forums kann ein Anfänger nicht gelesen haben.
Trotzdem soll der Tonuino auch von Laien machbar sein.

Das Problem ist, dass @Akimaster die 5V Bezeichnung auf der Platine nicht genau nahm, der Stecker vom Akku auf die Standardsteckleiste der normalen Platine passte und der Tonuino mit dem Akku dann lief bis die Stromzufuhr des Nanos angesteckt wurde.

Dem LifePO Akku sollte das nichts ausmachen, wenn der die Schutzschaltung eingebaut hat. Die sollte die Stromzufuhr zum Akku trennen wenn die Spannung zu hoch oder zu niedrig wird.

Was aber in dem Fall passiert ist aber ein hoher Ladestrom, den der AKKU abkann. Der Arduino oder der USB-Ausgang kann den hohen Strom aber nicht liefern.

Am Originalen Nano ist dort eine Sicherung im USB-Eingang die dann durchbrennt.
Wenn die fehlen würde hätte die USB-Buchse des PCs den Geist aufgegeben wenn da keine Schutzschaltung eingebaut ist.
Also Glück gehabt, wenn es nur der Nano ist der starb.
Sicherung kann so nicht getauscht werden, also den Nano tauschen.
Wie Komlex das Thema ist siehst du unter

Dort ist der Anschluß für den Betrieb mit Akkus beschrieben.
Ist zwar ein langer Thread aber bietet einiges.

@Akimaster nicht unterkriegen lassen und danke, dass du dein Problem hier beschreibst, dann macht den vieleicht ein anderer nicht.
Wichtig: Wenn etwas unklar ist lieber vorher fragen, kann ich das so machen.

@stephan vieleicht könnten wir eine Kategorie wie Fehler die man vermeiden sollte machen.
Kann man die Kategorien eigentlich nicht mit Unterkategorien bestücken um eine baumartige Struktur zu bekommen?

3 „Gefällt mir“

Ich denke nicht, daß dafür eine extra Kategorie nötig ist. Es kann aber gerne ein Beitrag erstellt werden der solche Dinge auflistet. So wie es sowas auch für viele andere Themen bereits gibt. Siehe @Gute_Laune’s Anfänger Guide etc.

1 „Gefällt mir“

Super danke für die Info.
Nach dem mein neuer Arduino Nano da ist und noch ein TP4056 angekommen ist, ist es aktuell so, dass der LifePO4 Akku in die TP4056 Platine geht und der Ausgang vom TP4056 auf die 5+ + GND von der Arduino Nano Platine geht. Passt das so dann oder denke ich schon wieder irgendwas verkehrt?

Der TP4056 kann kein LiFePo4 laden! Bitte nicht versuchen!

Ich hatte vorhin mit einem Akkushop telefoniert und der sagte mir aber das würde gehen jetzt bin ich verwirrt.
Alternativ könnte ich den TP5000 bestellen der soll das auf jeden Fall können.

TP5000 kann beides, das Modul muss aber auf den entsprechenden Akkutyp eingestellt werden. Meistens mit einem Lötjumper.

Man könnte ja die schlimmsten Fehler in eine Kategorie „wie grille ich meinen Tonuino“ , zusammenfassen.

2 „Gefällt mir“

Für 4h bei 65° Kerntemperatur über indirekte hize garen.
Für eine Räuchernote, ein paar Widerstände auf die Glut legen.

(Sorry konnte ich mir nicht verkneifen)

Ich denke das Thema ist doch etwas zu ernst um sich da drüber lustig zu machen Leute. Jeder (naja die meisten) hier hat mal klein angefangen.

1 „Gefällt mir“

Ja vielen Dank das hatte ich auch gelesen werde ich mir anschauen sobald er da ist.

:flushed:
Das ist aber schon ne sehr gefährliche Auskunft!

Nein, lustig machen wollte ich mich nicht. Es war nur etwas scherzhaft ausgedrückt. Trotzdem hätte es vielleicht Sinn eine Kategorie „Wie vermeide ich Anfängerfehler“ zu haben, die auch gern of Top wo z.B. die FAQ’s zu finden sind plaziert werden könnte.

Ich denke nicht. Es steht ja vieles in den FAQs.
Und wenn man hier ein paar Hilferufe aufnimmt, steht die Antwort meist in den FAQs, wurde also wahrscheinlich nicht gelesen.
Dies wird mit den „Anfängerfehlern“ auch so passieren. Viele würden sie lesen, die lesen aber auch die FAQs, und der Rest liest weder, noch.

Genau so ist es. Die FAQs hier sind sehr gut. Auch das Tutorial von @Eremit_LiPos bzgl. eigener Powerbank ist sehr gut. Aber wenn man alles nicht ließt, bzw. nicht versteht, dann bringt es leider nichts auch noch weitere Tutorials usw. zu schreiben. Das soll jetzt auch nicht wertend sein und sich niemand angegriffen fühlen! Nur das sieht man halt immer wieder, egal wo im Leben…

3 „Gefällt mir“

Der Tip war kein Allgemeiner für das Laden von LiFePO4 oder für das Forum - sondern einer für das Laden von dem einen gekauften Akku.

Eine generelle Empfehlung von mir für alle geschützten Akkus, die ich vertreibe, ist:
bei 3.2V kann mit bis 10V geladen werden
bei 6V mit bis 20V
bei 12V Akkus kann bis 30V auf den Eingang kommen.

Alles im Rahmen der Garantie. Das steht auch in der Anleitung bei jedem Akku mit drin.

Dafür haben alle Bausteine Abschaltwerte, die praktisch mit den Werten der Zellen selbst übereinstimmen, und auch Schwellwerte fürs Freischalten drin.

Ich habe oft Käufer, die sich einen LiFePO4 und aus Bequemlichkeit lieber einen vorkonfektionierten TP4056 kaufen - statt ein TP5000 Bausatz. Und auch welche, die aus versehen kaufen und dann nachfragen, ob das mit dem TP4056 auch geht. Ich kann nicht sagen, dass das nicht funktioniert - wenn es funktioniert.

Generell gilt:
TP5000->LiFePO4
TP4056->LiPo/LiIon
Ganz gleich, ob es in besonderen Fällen bei speziellen Zellen erlaubt wurde :slight_smile:

3 „Gefällt mir“