Mit Uno tut es, mit Nano nicht... : (

Hallo zusammen, ich versuche gerade meine erste TonUINO zu bauen… Mit dem Uno auf dem Steckbrett hatte ich schon alles am Laufen → auf zum Platine löten… habe mit einer Lochrasterplatine und Steckleisten gearbeitet… wenn ich jetzt mit Jumper Kabeln den Original Uno anschließe, tut alles… Yeah! Wenn ich aber den Nano V3 von AZDelivery verwende, dann tut es nicht… Die 5V Spannung geht auf ca. 1,5V runter… Wenn ich den DFPlayer abstecke, dann stehen die 5V an… Ich habe auch schon einen zweiten (baugleichen) Nano verwendet und den DFPlayer getauscht… hat alles nichts geholfen… habt ihr Tipps für mich, was ich noch probieren könnte?

Danke!

Mach bitte ein paar Bilder von deinem Projekt.
Mit dem Uno wirst du nur stecken was du brauchst, mit dem Nano hast du alle Pins…
Eventuell versuchst du auch mal den Nano vom Steckbrett aus zu nutzen?

1 Like

Läuft der Nano dann überhaupt nicht? Ansonsten mal einen Auszug aus der Konsole posten.

Gute Idee, würde ich auch vorschlagen.

Ich hatte es dann so gemacht, dass ich den nano für alles außer Stromversorgung genutzt habe… Damit hat es geklappt… Und dann habe ich rausgefunden: wenn ich den 5V pin auf der langen Seite des Nanos verwende, dann tut es… Ich hatte den an der kurzen Seite genommen… Den im 6er Block… Ist der nur Stromversorgung?

Bilder liefere ich nach… Meine Tochter hat den Testaufbau gerade für den Probelauf…

Danke für die Rückmeldungen!

Das ging leider nicht ohne weiteres wegen den Pins im 6er Block… Weil ich die auch nach unten gelötet hatte im einen zu nutzen… Damit kannst du aber halt nicht mehr auf ein Steckbrett gehen… Aber trotzdem natürlich ein sehr sinnvoller Tipp…

Auf Anhieb finde ich nun nicht den Grund dieser sechs Pins, aber als Spannungsversorgung habe ich noch nie gehört.

Das ist der ICSP (In Circuit Serial Programming) header. Normal benötigt man die Pins nicht (würde sie auch gar nicht bestücken) weil ja der Arduino normal über usb programmiert wird solange der Bootloader intakt ist.

Hier noch das versprochene Bild…

Danke dir, aber Problem lag ja woanders.

Absolut, wollte mein Versprechen aber trotzdem einhalten… :smile:

1 Like