Meine erste Box ohne Bohren

Sieht doch gut aus, ich habe die Batterie mit einem Eremit Akku getauscht, es soll ja im Kinderzimmer ja bleiben, da habe ich bißchen mehr vertrauen :slight_smile: .

Ja, das werde ich vermutlich auch machen. Hab in meiner zweiten Box eben gesehen das man dort die folgenden Spezifikationen auf dem Akku sieht.

Konnte es jetzt endlich mal testen. Bei diesem Aufbau wird beim tasten eingeschaltet. Beim erneuten drücken passiert nichts.

1 Like

Danke dir, habe es angepasst.

?? :face_with_raised_eyebrow:
Was hat der Eingang mit dem Ausschalten zu tun?
Zum Ausschalten braucht man doch nur ein HIGH Pegel on den OFF-Pin des Pololu legen, wenn ich mich nicht irre.
Das kann man entweder per Arduino steuern und dort einen Ausgang mit dem OFF-Pin des Pololu verbinden. Das wäre der klassische Weg zur Standby-Schaltung, d.h. automatische Abschaltung.
Oder du verbindest eine (anderweitig nicht genutzte) Taste mit dem OFF-Pin und VOut des Pololu. Dann hast du eine manuelle „Ausschalten“-Taste.

Man braucht „jemanden“ der das GND Signal vom ursprünglichen PWR Button in ein HIGH Signal wandelt, dass der Pololu versteht. Hier bietet sich der Arduino an.

Stimmt

Ja, aber um „das“ wirklich zu steuern, muss ich dem Arduino auch sagen wann ich ausschalten möchte. Über Standby- Zeit keine Frage, funktioniert. Aber wenn ich einen PWR Button habe, kann ich ihn auch nutzen um auszuschalten. Das muss ich dann auf den Arduino führen, der kann das Signal dann (Invertiert) an den Pololu OFF weitergeben.

Die Box hat PWR, +, -, Play/Pause. Die werden alle genutzt. kommt noch eine vierte hinzu, bin ich am Thema „Meine erste Box ohne bohren“ vorbeigerutscht.

Ich habe bei dieser Box die Powerbutton mit mit den Button am pololou angelötet und Standby funktioniert ja auch.

Welche Pins des Pololu hast du verbunden?
Hast du den PWR Button von der Platine getrennt oder hast du wie oben beschrieben die Leitung getrennt und bist dann nur an einen Pin?

habe es entkoppel, war die erste Version, meine anderen BOxen sind heute angekommen.

Hab die Box heute auch bekommen. War bei euch vor dem Umbau die Box in Verbindung mit einer SD Karte auch nach jedem einschalten mega laut, so das einem fast die Ohren abfallen?

Ich habe sie gleich zerlegt :smiley:

Hi Tobi, ich habe zwar nicht die konkrete Box, aber eine mit nem Chip vom gleichen Hersteller. Vom Nutzwert eine Katastrophe. Irgendwie war der Entwickler etwas ignorant. Meine Box brüllt nach dem Einschalten mit einer recht hohen Lautstärke ihren Einschalt Jingle. Starten scheint mir grundsätzlich im BT Modus, egal welchen Modus man als letztes verwendet hat und vergisst grundsätzlich die Lautstärkeeinstellung. Das fällt bei BT gar nicht so auf, weil das Smarphone die Lautstärke nach dem Koppeln korrigiert. Aber wehe man benutzt einen der anderen Betriebsmodi. Und sie blärrt dann noch in dieser Standardlautstärke ein „Battery low“, selbst wenn man gerade beim Einschlafen flüsterleise Einschlaflieder hört.

Bei der auch so? Würde mich nicht wundern.

Ja genau so ist es. Also im Original nicht nutzbar,es sei den man hört sehr schwer :slight_smile:

Hey @muhkuh,
vielen Dank für die mega gute Anleitung!

Habe die ersten Schritte erfolgreich nachgebaut.

Taster haben continuity wenn sie gedrückt werden und die LED leuchtet bei Bedarf.

Als nächstes werden der Pololu und ein TP4056 dazu kommen…

VG.

Ach, hat jemand vielleicht noch eine Empfehlung für eine SD Verlängerung?
Die, die ich hier rumliegen habe, ist ein wenig zu moppelig.

Hallo @LennartH ,
du musst die beiden rot markierten Bahnen noch durchtrennen.
A93AC2ED-CF3D-494C-B915-65AAFE1EBD4E

Sie verursachen sonst dieses Verhalten:

Hey Stefan, vielen Dank für die Info!
Wird gemacht…

Hallo @LennartH,
diese SD-Verlängerungen haben bei mir gut gepasst wenn man sie einfach umgedreht auf die Platine klebt. Leider mit entsprechender Lieferzeit.
Viel Erfolg!

Das hilft wahrscheinlich auch bei seiner vorhandenen

Ein Beitrag wurde in ein neues Thema verschoben: Nachbau Box ohne Bohren