Lautsprecher gehen nicht mehr

Kann man auf dem Bild ablesen

1 „Gefällt mir“

Es ist doch seltsam, dass alle 10 Geräte praktisch fast gleichzeitig nicht mehr funktionieren. Überlegt doch bitte Mal, was ihr mit den Geräten gemacht habt, was alle Geräte gleichermaßen betrifft. Wenn die Ausgabe über Kopfhörer funktioniert, kann der Fehler nur im Bereich Lautsprecher Anschluss, Kontaktbelegung der Kopfhörerbuchse oder bei Verwendung der Stummschaltung mit Mosfet entweder in der Hardware, oder der Softwareansteuerung der Stummschaltung liegen. Habt ihr irgend etwas an der Software geändert, was Einfluss auf die Stummschaltung hat? Zum Überprüfen dieses Zweiges die Mosfets kurz aus der Schaltung entfernen und den Lautsprecher direkt am dfPlayer anschließen. Es kann auch sein, dass die NfVerstärker der dfPlayer defekt sind, aber auch dafür muss es einen Grund geben. Z.B.ein Kurzschluss des Lautsprechers, wie auch immer das möglich war.

Eine weitere Ursache kann in der Impedanz der Lautsprecher liegen. Das war vor längerer Zeit schon Mal Thema hier. Laut Datenblatt sollen die 4 Ohm Lautsprecher funktionieren, aber es wird wohl nicht umsonst empfohlen 8Ohm Lautsprecher zu verwenden. Nun wäre es bei 10 Geräten wohl zuviel verlangt die Lautsprecher zu ersetzen, aber ich würde vorschlagen wenigstens einen 2 bis 4 Ohm Widerstand vor den Lautsprecher zu schalten. Habt ihr denn noch einen intakten dfPlayer zum testen?.

also wir haben nichts geändert, die 10 Player sind alle gelaufen, mit Kopfhöhrer und ohne, wir haben den Mosfet nicht verbaut. das einzige was mir da in den Sinn kommt sind die MP3 Player, davon haben wir nur zwei, man hat zwar mal noch bestellt gehabt, aber das waren die die nicht gingen, ich teste mal, vieleicht finde ich bei mir noch ein model.

Also ich habe soeben noch einen gefunden, allerdings ist das auch ein nicht funktionierendes MP3 Modul. ich kann mir nur vorstellen das an diesen Modulen etwas defekt ist. wo bekomme ich nun solche module her? und zwar die richtigen…

Das Modul nennt sich DF Player Mini, wenn du danach suchst wirst du erschlagen.
In der Hardware FAQ gibt es ein paar Hinweise zu den verschiedenen Versionen. Welchen du bestellt hast bekommst du Aber normalerweise erst mit, wenn du ihn zuhause auspackst.

Wieso schreibst du, dass

10 mal der selbe Fehler auftritt, verschweigst aber, dass du alle 10

mit einem Player betreibst…
Das ist schon eine Info, die man gerne am Anfang geben kann.

3 „Gefällt mir“

Sorry, ja, wir hatten bestellt gehabt, aber die angekommenen habe alle nicht funktioniert, da das irgend ein China Klon war. das heisst sehr warscheinlich das der Player defekt sein wird?

Schau mal welche Bezeichnung auf dem Chip steht, so wie in der

Beschrieben. Dann wissen wir recht wahrscheinlich ob es am Player liegt

anbei die bezeichnung des Chips auf der unterseite, Die player habe alle 10 Funktioniert mit den beiden MP3 Modulen.

Der IL Chip ist eigentlich OK und sollte problemlos funktionieren. Die Ursache ist ja nach deiner Fehlerbeschreibung auch nicht fort zu suchen, weil das Abspielen über Kopfhörer ja funktioniert. Für die Lautsprecher Ausgabe ist ja der andere Chip auf dem df-player Modul verantwortlich. Das ist der NF Verstärker. Wenn da nichts mehr rauskommt, ist der mit hoher Wahrscheinlichkeit defekt. Môglicherweise durch ùberlastung durch den 4Ohm Lautsprecher oder sogar einem Kurzschluss am Ausgang oder falsch angeschlossener Kontakte der Kopfhôrerbuchsr. Kannst du bitte Mal eine Skizze machen, wie du die Kopfhôrerbichse angeschlossen hast. Auf den Fotos kann man das so nicht erkennen.

Sorry fùr die vielen Verschreiberlinge. Auf dem Handy schreibt sich das nicht so gut und die Autokorrektur Haut auch stàndig dazwischen.

Tonuino Platine „+“ → zu Kopfhöhrerbuchse (Switch/Schalter, solange keine Klinke eingesteckt, wird durchgeschalten) → „+ Boxe“
Tonuino Platine „-“ → „- Boxe“

Tonuino Platine „GRD“ → zu Kopfhöhrerbuchse entsprechende Pol für Kopfhöhrer
Tonuino Platine „L“ → zu Kopfhöhrerbuchse entsprechende Pol für Kopfhöhrer
Tonuino Platine „R“ -->zu Kopfhöhrerbuchse entsprechende Pol für Kopfhöhrer

Was für eine Klinkenbuchse mit Schaltkontakt/Öffner wurde verwendet? Wie sieht der Schaltplan dazu aus?
In der Regel wird nur das Signal zum Kopfhörer dort angelegt bzw. über den Schaltkontakt weitergeleitet, wenn der Kopfhörer nicht eingesteckt ist. Gleichzeitig ein zweites Signal zu den Boxen dort abgreifen/durchschleifen geht in der Regel nicht.

Das hängt von der Bauart der KH Buchse ab. Manche haben getrennte Kontaktsätze. Über diese kann man dann auch getrennte Signale schalten.

Offensichtlich schließt der Kontakt in der Kopfhörerbuchse nicht mehr, wenn der
Klinkenstecker NICHT eingesteckt ist. Mit einem Multimeter (Funktion Widerstand/Durchgangsmessung) kann man das sicher feststellen. Ich vermute, das ein verbogener Klinkenstecker die Ursache war.

Wo findet man solch eine Buchse mit separaten Schaltkontakten?
Mir ist leider keine bekannt.

Schau mal hier. Da sind welche verlinkt

Hallo, also die Kopfhöhrerbuchsen werden eparat geschaltet, sobald eine Klinke drin ist, es gibt nicht all zu viele solcher Buchsen, auch wenn ich ohne Kopfhöhrerbuchse versuche, und direkt an die Platine gehe, kommt nichts, nun habe ich mal 25 MP3 Module bstellt, aus verschiedenen Shops, und hoffe das irgendwo die richtigen geliefert werden. aus meienr sicht wird es an den Chips liegen (gehe mal schwer davon aus)

Das wäre z.B. eine Möglichkeit.

im YX8002 verstärker IC ist der Lautsprecher Teil der aktiven Verstärkerschaltung. Trennen der Lautsprecherverbindung ist sehr wahrscheinlich das Problem und zerstört den IC.
Hier Kopfhöreranschluss möglich? - #23 von Thomas ist beschrieben, wie man den Lautsprecher stumm schaltet, wenn ein Kopfhörer eingesteckt wird. Das läuft über den „shutdown“ pin am YX8002 Verstärker bei Verwendung einer geeigneten Klinkenbuchse.