Lange Pause nach dem Auflegen einer Karte

Guten Morgen,
ich bin neu in dem Forum und habe seit gestern die Hardware am Laufen. Das Projekt ist einfach toll und Danke für alle die viel Zeit und Mühen in dieses Thema gesteckt haben.

Das löten und bestücken der Platine war Dank der Anleitungen in YouTube relativ einfach. Auch das bespielen der Software gelang nach kleinen Anlaufschwierigkeiten (USB Kabel defekt).

Ein kleines Problem habe ich

Wenn ich eine schon konfigurierte Karte auflege wird die sofort erkannt (vorheriger Titel stoppt) aber es dauert ca 7-8 Sekunden bis (mit einer anderen Karte) das neue Lied / Hörbuch abgespielt wird.

Ich habe zum Testen 5 Ordner 01-05 angelegt und und in jeden Order einen Titel mit der Bezeichnung 001.mp3 gespeichert.

Was habe ich bisher versucht

Standard sowie Def Software aufgespielt

SD Karte verschiedener Hersteller getestet

Dies alles hat zu keinem Erfolg geführt

Kann mir jemand helfen ?

Nochmals lieben Dank, mein Enkel wird sich zu Weihnachten freuen…

Liebe Grüße Andreas

Bestimmt. Wenn du die Ausgabe der Konsole postet, während das Problem auftritt noch besser. Siehe #software FAQ.

PS: Interessant wäre auch welchen DFPlayer Mini du genau hast, sprich was steht auf dem Chip auf der Unterseite?

Schau dir auch mal die Probleme mit dem Player an. Manchmal hat das SD Gehäuse Kontakt. Steht auch in den FAQ’s. Bei mir hats geholfen :+1:t2:

Das ist ja ein klasse Service…

Ich habe zwar den Eintrag in den FAQs nicht gefunden (sind das die FAQs direkt unter Software ?) aber der Tipp war goldrichtig.

Ich hatte zum Glück zwei mal die gesamten Bauteile + Platine bestellt und so habe ich den DFMini Player einfach mal getauscht…

Siehe da - Fehler weg

Mit meine fast 62 Jahren kann ich - der nie im Leben so richtig programmiert hat - immer noch etwas lernen… und …es macht riesig Spaß

Danke für die Hilfe

Andreas

Die FAQs sind (u.a.) in den Kategorien #hardware und #software oben angepinnt. Direkte Links hier:

#hardware FAQ
#software FAQ

Den Eintrag den @Tueftel-Tim meint ist aus der #hardware FAQ:

  • Manchmal ist der DFPlayer schlampig verlötet so daß der TX Pin fälschlicherweise Kontakt zum SD-Kartenslot hat und damit auf GND gezogen wird. Beispiele inkl. Fotos und Hilfe zur Behebung gibt es hier und hier.

Danke noch einmal an Alle für die super Hilfe und die entsprechenden Verweise. Ich habe mir meinen DF Player noch einmal mit der Lupe angesehen. Die Lötstelle hat tatsächlich Verbindung mit dem Gehäuse.

Auf diese Idee wäre ich selbst niemals gekommen.

Viele Grüße und einen schönen Sonntag Abend

Andreas

1 „Gefällt mir“

Gestern habe ich auch 3 Stunden einen Fehler gesucht…Tonuino spielte nach Start voll laut den ersten Titel im ersten Ordner. Letztendlich hab ich mir den Player angesehen…alle Kontakte der Seite mit VCC bis Speaker waren mit extrem zuviel Lot miteinander verbunden. Einfach jeden Pin mit dem Lötkolben das überschüssige Lot abgezogen, und schon ging alles. Also nach Kauf gleich den Player ansehen!

1 „Gefällt mir“

Bei mir haben 3 Pins Kontakt zum SD-Gehäuse.
Sollen eigentlich alle keinen Kontakt haben oder muss irgend einer Kontakt haben?

2 müssen Kontakt haben (GND), der dritte ist falsch. In den in der FAQ verlinkten Threads gibt es auch aussagekräftige Bilder zu dem Thema.