Kopfhörerbuchsenplatine

gibt es die Kopfhörer Platine noch zu kaufen? Bei Leiterplattenpiraten wird sie nicht aufgeführt

Die ist bei der Classic Platine dabei. Ich war selbst positiv überrascht und hab die Info dazu erst im Nachhinein gesehen…

Edit: ist z.B. auf dem Bild in dem Shop ersichtlich

Edit von @stephan: Die KH Platine wird bald separat im Shop erhältlich sein, dann im Set mit der benötigen Buchse. Der Classic Platine liegt diese nun nicht mehr bei.

1 „Gefällt mir“

Gibt es die Kopfhörerbuchsenplatine auch einzeln bestellbar? Ich hatte Thorsten vor einiger Zeit per Mail geschrieben, aber erwarte mittlerweile keine Antwort mehr (kein Vorwurf…).
Gibt es noch jemand anderen aus der Community, der die Platine „an den Mann/die Frau“ bringt? @stephan vllt.?

Edit: gerade den edit vom obigen Post gelesen. D.h. letztendlich: einfach noch etwas Geduld? :wink:

Genau. Die Platinen werden als Set mit der benötigten Buchse kommen. Wir warten momentan auf die Buchsen.

2 „Gefällt mir“

Hallo,
ich habe ein Problem mit der Platine!
Habe mir das Classic Packet gekauft weil dort auch die Kopfhörer Platine dabei war.
Nun habe ich alles zusammen gelötet soweit funktioniert auch alles!
Aber wenn ich die Kopfhörer einstecke Passiert gar nichts.
Höre weiter die Musik aus dem Lautsprecher kommen sowie über die Kopfhörer.
WAs habe ich falsch gemacht muss ich noch was im Code eingeben damit er erkennt dass Kopfhörer eingesteckt sind? Oder ist einfach die Buchse defekt?
Vielen Dank im Voraus.

Hast du den Lautsprecher an die Kopfhörerplatine angeschlossen?

Ja ich habe den Lautsprecher an die Kopfhörer Platine angeschlossen!
Würde ja sonst keinen sin machen!
P.S.: Ist nicht meine erster TonUINO. Nur das erste mal das ich Kopfhörer mit verwenden möchte!

Bitte mal ein Bild von deinem Setup (auch der Kopfhörerplatine) machen. Vor allem auch von der Buchse (woher hast du die denn?).

1 „Gefällt mir“

Kann hier keine Bilder reinstellen!

Dies ist die buchse.

Ein Bild sollte auch als neuer Nutzer möglich sein. Ansonsten hilft es mal kurz die Bedingungen für User Lever 1 zu erfüllen. Dann sind die Spam-Beschränkungen weg.
Wir versuchen ja nur dir zu helfen. Ohne Angaben führt das nun mal dazu, dass wir blind raten, wo dein Problem ist. Das führt dann zu vielen unnötigen Fragen.

Es ist ja auch nicht das erste Mal, dass wir versuchen zu helfen :wink: , Aber ohne Angaben müssen wir halt bei den Basics anfangen nachzufragen.

3 „Gefällt mir“


Was passiert denn, wenn du mal an JD „jack detected“ misst? Ändert sich da was wenn du den Kopfhörer einsteckst?

Hast du eigentlich mit Lötfett gelötet? Wegen der braunen Stellen.

1 „Gefällt mir“

Bei JD passiert leider gar nichts.
Aber wenn ich die Kopfhörer einstecke wird er ein wenig leiser!

Ich kann bei den sechs Lötstellen unterhalb des Schriftzuges „Solder Side!“ in den beiden rechten pads keine Stifte erkennen.
Müsste die SJ-3571N da nicht sechs Pins für die Umschaltfunktion haben?

2 „Gefällt mir“

Ist mir auch schon aufgefallen, aber dann dachte ich, warum wird das zugelötet wenn kein Stift drin ist… :man_shrugging:t2:
Ich tippe daher eher darauf, dass die Buchse defekt ist oder es sich nicht um die angegebene Variante handelt (sollte es die zusätzlichen Pins nicht geben).

Hier noch das Datenblatt:

sj-357xn.pdf (343,5 KB)

Hat die Buchse denn die beiden erwähnten Pins gehabt?

Ja die Buchse Hatte die Pins wahrscheinlich beim löten reingerutscht!
Warte auf eine neue Buchse und werte die alte Buchse aus löten!
Dann wird es bestimmt funktionieren.
Danke für die schnelle Hilfe.

Folgende Frage bekommt man noch irgendwo her solch eine Kopfhörer Platine?
Da man die Buchse einfach nicht mehr auslöten kann!
Vielen dank im Voraus!

Derzeit nicht, demnächst wird sie wieder verfügbar sein. Dann auch gleich mit der Buchse

@Gute_Laune: Weißt Du ob es die Buchse auch einzeln geben wird? Ich hatte bei meiner Bestellung noch Kopfhörerplatinen dabei, finde die Buchsen aber nirgendwo…

Viele Grüße,
Tobias