(Fast) fertigen Tonuino kaufen

Ach so! Okay.
Ich möchte doch 5 Tasten.

Dann kannst du die Platine an den PC anschließen und die Software direkt über das online-update aufspielen.
Statt der Playtaste, kannst du auch pwr on auf der Platine gedrückt halten.

1 „Gefällt mir“

web-serial-api
Ich bekomme dann diese Meldung.

was für einen Internet-Browser benutzt du?
image

Ich wollte gerade Chrome schreiben aber du hast Recht, ich nutze momentan Brave 🤦. Da habe ich gar nicht dran gedacht,weil ich sonst immer Chrome benutzt habe. Danke.
Leider komme ich erst heute Abend dazu weiter zu machen.

So, Update habe ich gemacht.
Aber jetzt finde ich einfach nicht wieder, wo nochmal steht, wie man die SD-Karte einrichtet. Also nicht das Formatieren, das habe ich gefunden, ich meine die Ordnerstruktur. Und wo packe ich dann da die Spachdateien hin?

Edit: Gefunden

1 „Gefällt mir“

Oh wow, es gibt tatsächlich Töne von sich! Ich habe also sowohl Lautsprecher als auch Reader richtig angelötet. Leider kann ich noch nicht viel machen, da ich leider die Buttons noch nicht angelötet habe.

Und da stellt sich mir jetzt ein Problem, das ich so überhaupt nicht bedacht hatte:
Sehe ich das richtig, dass ich die Buttons erst ins Gehäuse einbauen und dann löten muss? Das ist ja richtig blöd. Zum einen weil man da echt mies dran kommt und zum anderen weil ich die Frage nach dem Gehäuse noch nicht endgültig entschieden habe. Mir ist die Box von hiJacks Design nämlich glaube ich doch etwas zu klein.

Kann ich nur die 24mm Buttons auch anstecken? Es gibt gerade so ein Crimp Set bei Lidl - lässt sich damit was anfangen?

Ich bin mir aber auch leider noch nicht ganz sicher ob ich die Buttons behalte, die ich bestellt habe. Denn zum einen ist die Haptik beim Drücken nicht so richtig toll - und außerdem quietschen die doch tatsächlich.

Du kannst die Kabel an die Buttons löten, dann die Buttons einbauen und sie dann an den Buttonadapter stecken, wenn du solche wie in der FAQ verlinkt verwendest.

Hättest du nicht die Button Kabel von den Leiterkartenpiraten? Dann werden die doch echt nur gesteckt. Weil die Buttons haben einen Male Flachstecker und die Kabel den female Anschluss. Also bräuchtest du nicht löten.

Korrigiert mich wenn ich mich irre.

1 „Gefällt mir“

Nun hast du deine ersten Löterfahrungen und sogar Erfolg.
Nun kannst du doch die Buttons zum testen mal löten und dann einfach die Stelle heiß machen und Kabel wieder abziehen, dann hast du entlötet.
Ist in deinem Set eine Pumpe dabei? Damit kannst du das alte Lötzinn absaugen.

Sollte es beim Einbau wirklich nicht mit stecken gehen, kannst du die Kabel auch durchs Loch stecken (inklusive aller Halterungen) und die Knöpfe außerhalb, vor dem Loch anlöten.
Und dann den Knopf ins Loch stecken.

Ach stimmt, so herum habe ich irgendwie nicht gedacht. Gut zu wissen.

Pumpe ist dabei, hatte ich extra drauf geachtet. Ist schon das neueste Spielzeug meiner Tochter :sweat_smile:

Warum bin ich da nicht drauf gekommen? 🤦 War wohl zu spät gestern.

Ach was, die passen ja tatsächlich!! Ich dachte die passen nur auf die großen Arcade Stecker und hatte es deshalb nur sehr zaghaft probiert. Aber mit etwas Kraft geht es tatsächlich. Suuuper!!!

Okay, es kann also weiter gehen :grinning_face_with_smiling_eyes::blush:

2 „Gefällt mir“

Schön dass es funktioniert. Erste Erfolge geben doch gleich einen Motivationsschub.:wink::+1:

1 „Gefällt mir“

Auf jeden Fall!
Leider gibt es gleich wieder einen Dämpfer. Wenn ich eine Karte an den Leser halte, heißt es direkt nach dem „Oh, eine neue Karte.“ „Okay, ich habe den Vorgang abgebrochen.“

Lässt du die Karte liegen, oder hälst du sie nur kurz an?

Die Karte sollte liegen bleiben, ich hatte das bei meinem ersten TonUino auch da hatte ich die Karte immer weg genommen. Bis ich Mal auf die Idee gekommen bin die liegen zu lassen

Ansonsten Mal die serielle Monitor Ausgabe hier posten

Ich habe sie daran gehalten. Jetzt habe ich ihn darauf gelegt und es fing wenigstens an mit „Verwende die…“ und dann kam wieder „abgebrochen“.

Habe mich auch gerade an den PC gesetzt um das überhaupt erstmal zu installieren. Das habe ich nämlich noch gar nicht.

Hört sich so an, als würde die Play-Taste betätigt… Wahrscheinlich ein Dauer-/Wackelkontakt.

:+1:

Wie kann der entstehen?

_____         _____ _____ _____ _____
|_   _|___ ___|  |  |     |   | |     |
  | | | . |   |  |  |-   -| | | |  |  |
  |_| |___|_|_|_____|_____|_|___|_____| All-in-One

TonUINO Version 2.2
created by Thorsten Voß and licensed under GNU/GPL.
Information and contribution at https://tonuino.de.

=== loadSettingsFromFlash()
Version: 2
Maximal Volume: 25
Minimal Volume: 5
Initial Volume: 15
EQ: 1
Locked: 0
Sleep Timer: 0
Inverted Volume Buttons: 0
Admin Menu locked: 0
Admin Menu Pin: 1111
=== setstandbyTimer()
0
Firmware Version: 0x92 = v2.0
=== playShortCut()
3
Shortcut not configured!
=== playShortCut()
0
Shortcut not configured!

Hast du den Jumper auf dem Button Adapter abgezogen?

1 „Gefällt mir“