Failed to fetch


I am new in this completely, and it is my first arduino.
I received today my all in one tonuino. I connected speaker, buttons, rfid card, and I checked it is properly done. I have done properly.

I connected it to the computer, and the usb sound pop up on the computer. the power light on the board goes on, led4 is blinking green in sets of 4 and rx blink orange too.
I went to the recomended page to flash the arduino using chrome, and I tried pressing the play button, and with the jumper on the buttons controller. it is a fetching error. It is driving me insane. I pressed reset several times, keepint the button. Changed the usb to usb 3, to 2… Nothing seems to work. Am I missing something?

Look for AiO and AiO Plus?

AIO PLUS platine. ver. 2.0

I managed to download arduino Ide. Installed usb controller. Arduino IDE recogniced it in port com3. Still I cant flash. It recognized that something is in com3 but it says it failed opening the port

Done! Under device manager settings. I went to the com settings and i click to ignore the usb serial number!

You dont need the Arduino IDE If you use chrome

I genuinelly dont know. But it worked. I have it up and running. Ony when I installed it chrome recognized the arduino connected to the port

1 „Gefällt mir“