Player LED glimmt

#1

Hallo zusammen,

heute war es endlich soweit. Es hat alles geklappt, soweit läuft er auch. Bislang noch ohne Gehäuse, das wird gerade gedruckt.
Ein Problemchen hab ich jedoch, irgendwo ist ein Wackler, dieser führt dazu das es kurz leiser wird. Sehr selten, aber wenn dann glimmt das Lämpchen des Players ganz minimal.
Wo muss ich suchen? Was muss ich machen?
Könnte mir da bitte jemand helfen?

Aufbau und Fehler (glimmende Lampe)

#2

Löte mal die 16 Kontakte am Player nach, ist das erste was ich mache wenn er aus der Verpackung kommt.
Muss nicht kann aber eventuell schon das Problem lösen

1 Like
#3

Tritt der Fehler auch auf, wenn du alles über USB mit Strom versorgst?

1 Like
#4

Versuch ich, Dankeschön

#5

Habe ich nich nicht getestet, das kann ich aber sofort machen.

#6

Dankeschön!
Es liegt tatsächlich an der Powerbank, wenn ich direkt anschließe, dann macht er es nicht mehr.
Wenn ich mit usb versorge oder die Bank mit usb Versorger.
Nur wenn alles nur an der Powerbank hängt, hat er den „wackler“ und das „glimmen“.
Dann bestell ich lieber ne neue.

Nochmals herzlichen DANK

#7

Also besteht das Problem auch, wenn du das USB-Kabel an die Powerbank (an den “großen” Ausgang) und an den Arduino (USB-Eingang) anschließt?

#8

Dazu hab ich kein Adapter.
In den beiden Fällen besteht das Problem nicht mehr:

#9

Okay Kommando zurück!
Auch mit Powerbank und diese dann Strom über USB, glimmt die LED auch ganz ganz leicht.

#10

Könnte auch ein Problem mit der Masseanbindung sein, kontrolliere mal ob alle massen am DFPlayer angeschlossen sind bzw. die Lötverbindungen ob diese gut sind

#11

Das silberne Kabel von Bild 1 da rein klappt nicht?

#12

Nein, Silber usb, Powerbank micro usb

#13

Okay, meine Intenso Powerbanks hatten immer zwei Ausgänge, ein Micro und einen USB A. :see_no_evil:

#14

Aber so kann ich es machen, da glimmt die LED auch…
Liegt also irgendwie an dem Anschluss.

#15

Auch im zweiten Aufbau, genau das selbe, sobald ich die Pins nutze glimmt die LED…

#16

Hast du mal testweise versucht mit + auf vin direkt auf dem Nano zu gehen?

#17

nein, wäre aber ein versuch wert. muss nur schauen welcher das ist.
besten dank für die idee

#18

Auf Thorstens Webseite gibts den Plan.

#19

Du musst Du direkt auf VIN am Nano, auf der Platine von Thorsten ist dieser nicht explizit nach aussen gelegt.
(Direkt neben der fetten 1 bei deinem AZ Nano)

Ich nutze an meiner 2ten Box mittlerweile ein Wemos Shield mit 18650er Akku.
USB nach aussen gelegt, von da geht + an das Shield und von dort über den Ausgang direkt auf VIN vom Nano. Der versorgt dann den Rest. So hab ich es zumindest im Kopf.
Tut problemlos.

#20

Warum Vin? Vin ist absichtlich nicht nach außen geführt weil man dafür mehr als 5V benötigt. Mit stabilen 5V auf den 5V Pin und parallel zum player…