Lautsprecher rattert bei Wiedergabe


#1

Hallo zusammen,
dies soll mein erster Beitrag bei euch sein, leider keine Erfolgsmeldung sondern ein Hilfegesuch :wink:

Da unser Junior in 2 Wochen seinen 2. Geburtstag feiert, habe ich mich die letzten Tage an den Aufbau des TonUINOs gemacht. Genauer gesagt habe ich die Cubiekid Platine bestellt und nach Anleitung aufgebaut. Soweit so gut. Jetzt habe ich folgendes Problem: Das Board wird eingeschaltet (4x Eneloop oder USB), ich lege eine neue Karte auf den Leser und die freundliche Stimme legt wie gewollt los, leider kaum verständlich, da ein maschinengewehrartiges Rattern (ta ta ta ta ta … ca. 5 Hz) fast alles übertönt. Dabei wird der kleine Lautsprecher (BF45 Visaton, 8 Ohm) ganz schön malträtiert, man sieht wie die Membran ausgelenkt wird. Ich habe darauf hin nochmal alle Bauteile und Lötstellen überprüft, meiner Meinung nach sieht das alles echt sauber aus. Woran könnte das noch liegen, habt ihr eine Idee?
Als Software habe ich derzeit die originale MASTER TonUINO.ino drauf, da es mit der Cubiekid-Version noch weniger funktioniert hat. Hier wurden nicht einmal die Karten erkannt, es wurde nichts abgespielt. Leider habe ich es aber auch nicht geschafft, die mp3-Ordner entsprechend anzupassen. Wie bekomme ich aus der audio_messages.txt die gewünschten mp3???
Vielen Dank für eure Hilfe. Ich bin zuversichtlich, dass der Kleine termingerecht ein tolles Geschenk erhalten wird :slight_smile: Jetzt muss nur noch der 3D-Drucker Überstunden schieben…
Gruß Christian


Thema aufgeteilt, #2

6 Beiträge wurden ein(e) bestehende(s) topic verschoben: CubieKid - überall dabei


geschlossen, #3