Geräusch beim Start der Box, allerdings nicht bei jedem Start


#9

Ich auch nicht.

Ich meine, dass wurde hier auch schon mal im Rahmen des “Brummens” besprochen, dass
eine gewisse Zusatzkomponente dieses “Anschalt-Geräusch”, das auch früher alte Stereo-Anlagen gemacht haben, unterdrücken kann.


#10

Du meinst diesen Beitrag oder @Dennis


#11

Genau, hier wurde auch geschrieben, dass das Einschaltgeräusch eliminiert wurde:

Außerdem schreibt @Sandblech hier, dass er mit einer Diode, die von 5V auf 4,4V reduziert Störgeräusche eliminiert hat:

EDIT: Wenn man das Einschalt-Knacken googelt, wird zum Verwenden eines Kondensators zur Verzögerung der Spannungsversorgung geraten. Könnten wir das evtl. auch verwenden?

EDIT2: Hier (in den Kommentaren) wird ein 100uF Kondensator empfohlen - was meint Ihr?


#12

Und hatten wir das eigentlich schon probiert?


#13

Den Link habe ich vor einiger Zeit auch in den entsprechenden Threads von @Jost gepostet. Musste mal suchen.


#14

Ach stimmt, hier: Start-Geräusche verschwinden wohl, der Player wird aber wohl sehr träge.


#15

Warum muss ich gerade an die Amazon-Fragen bzw. deren Antworten denken? :joy:


#16

Touché. Einer muss ja der Depp sein.


#17

Die Geräusche beim Start kommen daher, dass der Bypasskondensator des 8002 Treibers beim einschalten erst auf VDD/2 aufgeladen werden muss. Da wir bei uns die Kapazität erhöht haben um das Brummen zu beseitigen, ist die Zeitkonstante länger um die Biasspannung aufzubauen. Der Audiotreiber schaltet sich so einfach etwas langsamer an und die Geräusche sind weg. Ist sogar im Datenblatt des orignal Teibers beschrieben.


#18

Und könnte man die Einschaltgeräusche bei uns anderen durch einen Kondensator (100uF? 10V? Elektrolyt?) auch wegkriegen? Und wie genau würde man den dann anschließen?


#19

Eventuell könnte so ein 100uF Elektrolyt die Geräusche etwas minimieren, aber beseitigen denke ich nicht. Aber ein Versuch schadet ja nichts. Der wäre dann zwischen vcc und gnd am dfplayer anzuschließen. So ein Stützkondensator könnte sich auch positiv auf das rauschen auswirken, wie ja auch in den Kommentaren deines Videos beschrieben.


#20

Dann probiere ich das bei Gelegenheit mal aus.
Ist denn 10V ok? Das ist die geringste Volt-Zahl die ich finden konnte.:thinking:


#21

Mit wie viel spannung wird denn der dfplayer versorgt :stuck_out_tongue_winking_eye:


#22

Schon klar, handelt es sich bei der Kondensator-Voltzahl um ein Maximalwert?


#23

Genau, das ist der maximalwert also die Spannungsfestigkeit. Bei höheren Spannungen schlägt das Dielektrikum durch. Man sollte etwas Luft lassen aber 10V reichen in dem Fall.


#24

Ok, habe jetzt mal diese hier zum Testen bestellt und werde berichten:

  1. Elko Panasonic FR 100uF 10V Kondensator 105°C Low ESR

  2. Elko Panasonic FR 22uF 50V Kondensator 105°C Low ESR

  3. Elko Panasonic FC 220uF 16V 105°C Low impedance


#25

So, habe es jetzt mal ausprobiert.
Zwischen VCC und GND am Player hat leider mit keinem Kondensator etwas gebracht (weder aufs Knacken noch aufs Rauschen).

Habe den 100uF Kondensator dann mal testweise direkt zw. + und - vom Lautsprecher gehängt, das reduziert die Knackgeräusche beim Ein- und Ausschalten um ca. 60-70%.


#26

Hast du den Kondensator parallel zum Lautsprecher gehängt?Ändert das was am klang wenn du Musik abspielst? Denn dies ändert ja die Impedanz des Lautsprechers gerade bei den höheren Frequenzen.


#27

Ja, genau, parallel.
Konnte gestern nicht mehr richtig testen, da die Familie schon geschlafen hat.
Aber klar, das ist nicht die Lösung im Sinne des Erfinders. Dann würde ich lieber die Startgeräusche in Kauf nehmen und dafür besseren Sound haben.


#28

Ich würde es vielleicht auch nur testen, falls du noch einen Ersatz dfplayer hast. Denn der 100uF hat bei 1000Hz nur noch 1,5 Ohm Impedanz und bei höheren Frequenzen ist es quasi ein Kurzschluss.da kommt der Verstärker wahrscheinlich schon ganz schön ins schwitzen.