DFPlayer spielt keinen Ton


#22

Hi Erni,

ok vielen Dank.


#23

Hast Du mal eine andere SD-Card ausprobiert?


#24

Hi Dennis,

ja das wäre der nächste Schritt, den ich testen wollte. Muss aber erst eine bestellen.

Danke


#25

Hallo sKy.at,

tausche bitte mal die SD-Karte, ich hatte mit einer Samsung MicroSD-Karte auch Probleme. Trotz richtiger Formatierung und Ordnerstruktur hat die Samsung MicroSD-Karte nicht funktioniert. Keine Tonausgabe beim Auflegen einer RFID-Karte aber Karte erkannt, Com Error 1 in der Konsole. Eine andere SD-Karte hat sofort funktioniert.


#26

Jetzt wäre natürlich mal interessant wo der Unterschied zwischen den Karten war. Größe, Geschwindigkeit und Hersteller sind so die ersten Sachen die mir eingefallen sind.


#27

Hallo Christopher,

meine nicht funktionierende SD-Karte war eine MicroSDHC EVO Memory Card 16GB ( https://www.samsung.com/us/computing/memory-storage/memory-cards/microsdhc-16gb-evo-memory-card-with-adapter-mb-mp16da-am/ ). Lt. Spezifikation auf der Samsungseite entspricht sie der Norm SDXC und hat ein UHS-1 Interface. Ich denke das Letzteres für den DFPlayer Mini problematisch ist.


#28

Das habe ich fast befürchtet, hatte vorher immer claa10 und jetzt habe ich nicht aufgepasst und zufällig auch eine uhs bestellt, die kam gestern an und ich werde das mal testen, muss ohnehin an die Box um eine größere Menge Lieder auf zu spielen.


#29

Ich habe mehrere von denen hier im Einsatz, keine Probleme. Ist auch UHS-I:

Vermutlich wird man das bei der Fülle an verschiedensten DFPlayern auch nicht pauschalisieren können…


#30

Das stimmt auch wieder, hatte ich ja selber ein Thema zu auf gemacht😁


#31

Hi Leute,

vielen Dank für die vielen Antworten.

Meine MicroSD ist aus meinem Raspberry. Eine Samsung 16GB HC 1 Class 10

Ich bestelle mir mal eine andere und werde berichten.

Kann mir noch jemand etwas zu der LED Farbe Blau/Rot des DFPlayer etwas sagen?

Vielen Dank & Beste Grüße
sKy


#32

Die LED hat nur eine Farbe. Die Farbe hängt davon ab welchen Klonhersteller du erwischt hast. :wink: Die LED leuchtet wenn der Player was abspielt. Mehr ist da nicht hinter.


#33

Hi Stephan,

ok. Hab eben gelesen, die die keine blaue LED haben ein Fake sind und nicht alle Befehle können :frowning:


#34

Den Thread im Arduino Forum kenne ich auch (falls du es da her hast). Ich behaupte einfach mal, es ist schon etwas komplexer als die Farbe der LED. Die Platinen sind leicht unterschiedlich, die verwendeten Bauteile und nicht zu letzt der eigentliche Chip. Es gibt so viele Derivate, da ist es schon schwierig genau zu sagen, was ist jetzt Fake und was war mal das Original. Man kann halt Glück haben das alles geht oder eben Pech haben.


#35

Ja genau das Thread :wink: ok, da hast du auch wieder Recht, Danke :slight_smile:


#36

Ich schätze nicht das es an der SD Karte liegt. Da ist was anderes krumm.
Kannst Du die Verkabelung nochmal peinlich genau überprüfen?
Am besten noch mal alles abstecken und neu.
Da nimmt einem Thorstens Platine halt alles an Arbeit ab :wink:

Ich würde mir auch die Lötstellen, besonders vom DFPlayer, nochmals anschauen und pauschal mal bisschen verfliessen lassen.


#37

So ein glückliches Guten Abend in die Runde

siiiieeeeee läuft :smiley: Juhuuu

Lösung:

Neues SD Karte
Keine Schnellformatierung

Folgende Karte habe ich gekauft:

Das ganze hat mich jetzt ich glaube fast 10 Stunden gekostet, aber jetzt kann ich im Dunkeln die Kabel an die richtigen Pins stecken :rofl::rofl::rofl:

Vielen Dank an Alle für die schnellen und hilfreichen Antworten


#38

krass, hätte ich nicht gedacht, das es nur an der SD Karte liegen könnte


#39

ich auch nicht :see_no_evil: